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Preface v

PrefacePrefacePrefacePreface

Audience
This guide assumes that you have already completed the 
following:

� Installed and configured your Polaroid white-
board and ibid  software

� Begun using the whiteboard and software

This guide also assumes that you are familiar with the 
basic terminology and functions of the Microsoft® 
Windows operating system.

Using This Guide
This guide is a reference tool for the Polaroid whiteboard 
and software. The information is presented based on 
operations you may perform with ibid .

For details about a specific function in the ibid  software, 
use the context-sensitive Help built into the application.
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vi Preface

For your convenience, this guide is installed in your ibid  
directory in Adobe® Acrobat® PDF format. To open the 
guide, double-click the file called Manual.pdf.

OOOO If the PDF file does not open, you may need to 
reinstall Adobe Acrobat Reader (for details, 
see www.adobe.com).

Te r m i n o l ogy  U s ed  i n  Th i s  G u i d eTe r m i n o l ogy  U s ed  i n  Th i s  G u i d eTe r m i n o l ogy  U s ed  i n  Th i s  G u i d eTe r m i n o l ogy  U s ed  i n  Th i s  G u i d e

Term Meaning

Click At your PC, press the left mouse button once.

Press At the whiteboard, press an icon strip button.

Touch In Projection mode, touch the whiteboard’s white surface 
with your finger or stylus.

Select Edit->Options Click Edit, then select Options from the dropdown menu.
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1111
Installing &Installing &Installing &Installing &

ConfiguringConfiguringConfiguringConfiguring

ibidibidibidibid
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System Requirements ~ 2 ~ 2 ~ 2 ~ 2

Mounting Your Whiteboard ~ 3 ~ 3 ~ 3 ~ 3

Connecting Your Whiteboard ~ 4 ~ 4 ~ 4 ~ 4

Installing the ibid Software ~ 5 ~ 5 ~ 5 ~ 5

Configuring More Than One Whiteboard ~ 7 ~ 7 ~ 7 ~ 7

Calibrating LCD Projection ~ 8 ~ 8 ~ 8 ~ 8
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1-2 Installing & Configuring ibid

Box Contents
� 1 Polaroid whiteboard

� 1 whiteboard stylus

� 4 markers

� 1 whiteboard eraser

� 1 AC power adapter

� 1 serial port cable

� 1 adapter (9-to-25-pin)

� 2 fasteners for wall-mounting

� 1 wall-mounting template

� 1 ibid  software CD

� 1 Polaroid Whiteboard User Guide

Report any missing or damaged items to your dealer 
immediately.

System Requirements
� IBM® compatible PC (120 MHz or higher, 

200 MHz or higher for projection)

� Windows® 95, 98 or NT (4.0 or higher)

� 32 MB RAM

� 20 MB available disk space

� CD-ROM drive

� 1 available serial (COM) port
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Installing & Configuring ibid 1-3

Mounting Your Whiteboard
OOOO You will need a screwdriver and a drill.

1 1 1 1 Choose a location with proper access to your PC and 
any network connections and LCD projector you are 
using.

2 2 2 2 Use the included wall-mounting template, or the 
holes in the top of the accessory box, to mark the 
wall for drill holes.

3 3 3 3 Drill the holes as marked.

4 4 4 4 Insert the two screws partway into the holes.

OOOO If you are installing on a hollow wall, tap in the 
plastic fasteners first, then insert the two 
screws.

5 5 5 5 Hang the whiteboard on the screws using the slots at 
the top corners in back.

To mount your whiteboard on an optional stand or easel, 
see the instructions included with your stand or easel 
(or visit www.polaroid.com/gethelp).

Hollow Wall 
Fasteners

Screws

Polaroid Whtbd UG.book  Page 3  Wednesday, May 24, 2000  2:30 PM

THE TRUSTED SOURCE FOR PROJECTOR LAMPS AND ACCESSORIES



   
   

   
   

   
   

   
   

   
  

Whiteboard User Guide

1-4 Installing & Configuring ibid

Connecting Your Whiteboard

1 1 1 1 Plug the AC power cable into the connector on the 
bottom of the whiteboard, next to the serial port.

2 2 2 2 Twist the connector to place the cable behind the 
cable bracket.

3 3 3 3 Plug the power adapter into an outlet.

OOOO To avoid damaging your whiteboard, always 
plug the power cable into the whiteboard first, 
then into an outlet.

4 4 4 4 Locate an available 9- or 25-pin male serial port on 
your PC. (If no serial port is available, install a card 
with a standard 9-pin or 25-pin connector.)

5 5 5 5 Plug the 9-pin male end of the serial cable into the 
whiteboard and tighten the screws.

6 6 6 6 Plug the other end into your PC’s serial port (if nec-
essary, use the 9-to-25-pin adapter) and tighten the 
screws.

OOOO The maximum serial cable length is 25 feet 
(7.5 meters).

Power Adapter

Green LED
Cable Bracket

AC Power Cable

Serial Cable
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Installing & Configuring ibid 1-5

Installing the ibid Software

1 1 1 1 In Windows, place the ibid  Software CD in your 
CD-ROM drive. The setup program starts.

OOOO If the setup program does not start, open Win-
dows Explorer and double-click Setup.exe on 
the CD.

2 2 2 2 Follow the prompts to install the software.

3 3 3 3 The setup program detects the port to which your 
whiteboard is attached. 

4 4 4 4 At the end of the installation, register your white-
board for warranty purposes and to receive software 
upgrades and technical support.

5 5 5 5 Restart your PC (if prompted).

Starting ibid

1 1 1 1 Start your PC and launch Windows.

2 2 2 2 Select Start->Programs->ibid ->ibid . The software 
starts up and detects your connected whiteboard.

3 3 3 3 Use the whiteboard or software tools.

All your annotations are recorded in ibid  as long as the 
application is open (even minimized).
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1-6 Installing & Configuring ibid

Configuring Your Whiteboard
The ibid  software detects the Polaroid whiteboard con-
nected to your PC’s COM port. You may need to identify 
the port manually, for example if you:

� Add, move or remove serial devices (such as a 
modem, laptop, PDA or input device)

� Add whiteboards for tiling

To identify your COM port manually:

1 1 1 1 Make sure the whiteboard is properly connected to 
your PC.

2 2 2 2 Launch the ibid  software.

3 3 3 3 Select Edit->Configure Whiteboard. The following 
dialog appears:

4 4 4 4 Select the COM port to which your whiteboard is 
connected from the dropdown menu, or click Find 
Whiteboard. The software locates and displays the 
COM port. 

5 5 5 5 Click Next to save the setting.

6 6 6 6 Click Finish.
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Configuring More Than One Whiteboard
Up to 4 Polaroid whiteboards can be connected to your 
PC to increase the writing area. You can also use one 
board as a touchscreen (Projection Mode).

To configure more than one Polaroid whiteboard:

1 1 1 1 In ibid select Edit->Configure Whiteboard.

2 2 2 2 Click Multi-panel board. The following dialog 
appears:

3 3 3 3 Click the COM Port checkboxes to select the ports  
to be used for your whiteboards (or click Find 
Whiteboards and let ibid detect them). The status is 
displayed for any ports already in use.  

4 4 4 4 Click Next. The following dialog appears:
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1-8 Installi ng & Co nfigurin g ib id

OOOO To use one of your whiteboards for LCD pro-
jection, see pag e 8-13. Otherwise, deselect 
Use projection screen.

5 5 5 5 Click OK.

For information on working with more than one Polaroid 
whiteboard, see Using More Than One Whiteboard on 
page 2-13.

Calibrating LCD Projection
Generally, you calibrate LCD projection only the first 
time you use Projection mode, or after you move the 
projector or whiteboard.

OOOO If you have never used Projection mode 
before, follow t he com plete con figura tion pr o-
cedure under  Configuring  Your W hiteboard  on  
page 1-6 instead of the steps belo w.

If you are not in Projection mode

1 1 1 1 Connect an LCD projector to your PC and project 
the image completely and squarely onto your white-
board’s white area, without covering the icon strip 
or whiteboard frame.
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Installing & Configuring ibid 1-9

2 2 2 2 Press Projection on the whiteboard or click  in 
ibid . The Projection LED on the whiteboard lights 
and the following dialog appears:

OOOO If the dialog does not appear, select 
Edit->Options. On the Projection Properties 
tab, uncheck the Use previous calibration 
points checkbox. Repeat Step 2.

3 3 3 3 Touch the points where the red lines intersect in 
order as prompted.

If you are already in Projection mode

1 1 1 1 Touch Calibrate on the projected ibid  Dashboard:

OR

In ibid , select Edit->Configure Whiteboard and 
click Next.

2 2 2 2 Touch the points where the red lines intersect in 
order as prompted.
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1-10 Installing & Configuring ibid

Uninstalling ibid
Uninstalling the ibid  software removes only the applica-
tion files. Your ibid  (.wbd) files are not deleted.

1 1 1 1 On the Windows taskbar, select 
Start->Programs->ibid ->Uninstall ibid :

2 2 2 2 Click Yes to remove all application components 
completely.

OOOO You may have to delete some application files 
manually after you uninstall ibid .
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2-2 ibid Basics

How the Polaroid Whiteboard Works
The Polaroid whiteboard’s surface is touch-sensitive. 
Whenever you write or draw on the whiteboard with dry-
erase markers and the ibid  software is running on a con-
nected PC, each stroke is recorded by the software.

OOOO The whiteboard's surface can be damaged by 
sharp objects, such as ballpoint pens and rul-
ers. Scratches can cause permanent ink 
stains and data loss due to electrical malfunc-
tions. Use only the recommended markers 
and erasers.

Recording writing

ibid  records writing data by detecting a single point of 
pressure. Whenever you write on the whiteboard, make 
sure there is only one point of contact at a time. Press a 
pen icon on the whiteboard then write in that color using 
firm, consistent pressure. You can write in only one color 
at a time.

OOOO It is normal for the whiteboard’s green LED to 
glow brighter when you touch or write on the 
whiteboard.

Recording erasures

Erase functions are based on a calculated circle around a 
single point of pressure. To erase:

� Large areas: Press Wide Erase on the icon strip 

or click  in ibid  and use the eraser felt side flat 
against the whiteboard.

� Small areas: Press Narrow Erase or click  
and use your finger or the edge of the eraser.
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ibid Basics 2-3

Sounds

Audible feedback indicates which tool you are using. By 
default, the whiteboard emits the following sounds:

� Fanfare: on startup and shutdown

� Beep: selecting a tool (pen or eraser)

� Hum:  using an eraser function

� Clicks: touching or writing on the whiteboard

Multiple whiteboards

When more than one Polaroid whiteboard is connected to 
your PC (tiling), a pen color or erase function selected for 
one board applies to all boards.

For more information on tiling, see Using More Than 
One Whiteboard on page 2-13.

Data recording formats and resolution

Your Polaroid whiteboard uses a vector-based system, 
recording points as you write and storing those points as 
a set of “strokes.” The data transfer rate between the 
whiteboard and your PC is 192 points per second as you 
move along the whiteboard. Since under most conditions 
ibid  records more data than can be displayed or printed, 
the data is compressed and near identical points are dis-
carded to reduce file size.

ibid  can export data in any of the following formats:

� Bitmap (.bmp)

� Windows metafiles (.wmf)

� JPEG (.jpg)

� TIFF (.tif)
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2-4 ibid Basics

The vector-based data ibid  records is output at the resolu-
tion of the output device, e.g., 72 dpi for a typical moni-
tor or 300 dpi for a 300 dpi printer. Since the data is 
resolution independent, the higher the resolution of the 
monitor or printer, the smoother the output.

Using Whiteboard Icons

Change Pen Color
Press then write on the board in 
red, black, green or blue.

Erase
Press Narrow Erase and use your finger for 
small erasures, or press Wide Erase and use 
the eraser  for large areas.

Erase the Whole Board
Press to save a snapshot of the board’s contents  
in ibid  and open up a new, blank board. Then use 
the eraser to erase all the writing on the board.

Project onto the Whiteboard
Press to turn LCD Projection mode on/off.

Save the Board’s Contents
Press to save a snapshot of the board in 
ibid  before making changes or erasing.

Print the Board
Press to print to 
your default printer.

Select Next/Previous Snapshot
Press the arrows to scan forward/back 
through snapshots.

Show ibid
Press to bring the 
ibid  application to 
the foreground or 
background.

Show/Hide the ibid Projection Dashboar d
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ibid Basics 2-5

Viewing Your Whiteboard in ibid
After you launch ibid , the software records everything 
you write on the whiteboard to a file. You can use ibid  in 
two ways:

� Connected to a Polaroid whiteboard to record 
your whiteboard activity.

� Without the whiteboard (or with it disconnected 
or unplugged) to work with snapshot files.

OOOO When using ibid  with the whiteboard discon-
nected or off, no whiteboard activity is 
recorded. To resume recording whiteboard 
activity, plug in the whiteboard again.

To customize your use of ibid , see Chapter 9.
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2-6 ibid Basics

Understanding the ibid  main window

The ibid  main window appears whenever you launch the 
application. Its main components are:

OOOO ibid  icon functions are also available in the 
menus.

Current Board Pane
Shows contents of 
current board.

Snapshot Pane
Shows all snapshots 
with date/time taken.

ibid Toolbar
Contains file, view, 
mode and help tools.

Status Bar
Displays tips (left) and 
status messages (right).

Selection Pane
Shows currently selected 
board or snapshot.

Annotation Bar
Contains pen, erase 
and zoom tools.
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ibid Basics 2-7

Displaying ibid  toolbars

The ibid  Toolbar and Annotation toolbar can be hidden 
or placed horizontally or vertically along any side of the 
main window, or anywhere as floating windows. The Sta-
tus Bar can be hidden or displayed only at the bottom.

� To hide or show a bar (toggle), select 
View->Toolbar/Annotation Bar/Status Bar.

� To move a toolbar, click its border and drag it to 
a new location.

OOOO The Status Bar cannot be moved. 

Viewing images

In addition to using standard Windows® window tools 
(Restore, Move, Size, Minimize, Maximize, Close), you 
can view images in ibid  in different ways.

Sta nda r d  v i e w i ng  O p t i on sSta nda r d  v i e w i ng  O p t i on sSta nda r d  v i e w i ng  O p t i on sSta nda r d  v i e w i ng  O p t i on s

Option Procedure

Fill the Selection pane with an image Click a Snapshot or the Current Board.

Activate a different pane Click the pane or select View->Next/
Previous Pane.

Fill the application window with an 
image

Double-click the image.

Resize panes Drag the dividers between the panes.

View Current Board only Click .

View Snapshots, Current Board and 
Selection pane (default)

Click  or select View->Normal.

View Snapshots only Click  or select View->Snapshots.

View Selection only Click  or select View->Selection.

View Selection full-screen (see Full-
Screen Viewing Options on page 2-9)

Click  or select View->Selection.
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2-8 ibid Basics

In full-screen view, the floating annotation toolbar 
appears:

OOOO You cannot hide the toolbar in full-screen 
view.

Leave full-screen view Click  to bring ibid  to the fore-

ground or click .

Zoom in on Selection Click  or select View->Zoom In, 
then click an area in the Selection 
pane.

Zoom out on Selection Click  or select View->Zoom Out.

Return to original magnification Click .

S tan dar d  v i ew i n g  O p t i on sS tan dar d  v i ew i n g  O p t i on sS tan dar d  v i ew i n g  O p t i on sS tan dar d  v i ew i n g  O p t i on s   ( co nt i nu ed )  ( co nt i nu ed )  ( co nt i nu ed )  ( co nt i nu ed )

Option Procedure

Touch here to view the tools 
in the right column
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ibid Basics 2-9

In addition to standard pen tools, the floating toolbar 
offers the following viewing options:

Keeping ibid  displayed

If the ibid  application is minimized or in the background, 
you can bring up the application by pressing Show Board 
on the whiteboard. In Projection mode, this button tog-
gles between showing ibid  and your current application.

OOOO If ibid  is running, the main window appears. 
Otherwise, you must launch the application 
first.

To keep ibid  displayed so you can follow how your 
whiteboard activity is being recorded, disable any screen 
saver as follows:

1 1 1 1 In ibid , select Edit->Option.

2 2 2 2 Click the General tab.

3 3 3 3 Check the Override screen saver checkbox.

F u l l -Scr ee n  V i e w i n g  O pt i o nsF u l l -Scr ee n  V i e w i n g  O pt i o nsF u l l -Scr ee n  V i e w i n g  O pt i o nsF u l l -Scr ee n  V i e w i n g  O pt i o ns

Option Procedure

View the next snapshot Click .

View the previous snapshot Click .

Zoom in Click  and click on an area.

Zoom out Click .

Resize the image to fill the screen 
(available only in zoom mode)

Click .

View more/fewer tools (toggle) Click .

Leave full-screen view Click  or .
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2-10 ibid Basics

Setting this option does not affect ibid ’s ability to record 
data. A slight flickering of the cursor with this override 
activated is normal.

OOOO This option does not override a password pro-
tected screen saver.

Using ibid Annotation Tools
Annotation consists of writing on the whiteboard or 
marking up the Selection pane (showing the Current 
Board or a Snapshot) in ibid  with the pen/eraser tools. 
You can take a snapshot of the whiteboard at any time to 
preserve your annotations or add more later.

OOOO Annotations on the whiteboard and in the ibid  
software are recorded together in the Current 
Board and Selection panes.

If you are in Projection mode (for more information, see 
Chapter 8), always use the stylus for annotating, not the 
markers.

Sample annotation workflow

1 1 1 1 If necessary, display the Annotation toolbar in ibid  
by selecting View->Annotation Bar.

2 2 2 2 Position the toolbar for your convenience.

3 3 3 3 Select a pen color in the toolbar or on the whiteboard.

4 4 4 4 Click the Selection pane in ibid  to make it the cur-
rent view. The cursor changes to look like a pen.

5 5 5 5 Mark up the board or Selection pane.

6 6 6 6 Press or click other pen colors as desired.
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ibid Basics 2-11

7 7 7 7 Press Snapshot or click  to record your annota-
tions as desired.

OOOO To record a snapshot and continue with an 
empty whiteboard, press Snapshot/Erase All 

or click , then clear the whiteboard with the 
eraser.

8 8 8 8 Save your work in the ibid  file.

Using the pens

The default pen color at startup is Black, indicated by the 
lit Black LED on the whiteboard (and the depressed 
black pen icon in ibid  when you are in Projection mode). 
To change the default color at startup, see Changing 
Default Pen Options on page 6-6.

When you select a pen color, the whiteboard beeps. As 
you write, a click confirms that you are starting to anno-
tate. A selected pen color (or eraser) stays in effect until 
you select a different one.

OOOO By default, ibid  switches to the last pen you 
used after 45 seconds of inactivity to protect 
your work if you accidentally forget to select a 
pen again after erasing. To turn this feature off 
or to change the delay time, see Changing 
Default Pen Options  on page 6-6.

In ibid  (not at the whiteboard), you can select three pen 
sizes for annotations:

ibidibidibidibid P en  S i z e s P en  S i z e s P en  S i z e s P en  S i z e s

Option Procedure

Small Click  or select Edit->Pen Size->Small.

Medium Click  or select Edit->Pen Size->Medium.

Large Click  or select Edit->Pen Size->Large.
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2-12 ibid Basics

OOOO The pen size applies to all annotations on the 
current and future selections. You cannot mix 
pen sizes on the same board or snapshot.

Using the eraser options

Whenever you select an erase option, the whiteboard 
makes a humming sound as a reminder. There are three 
erase options in ibid :

� To make small erasures, press Narrow Erase or 

click , then use your finger or the edge of the 
eraser on the whiteboard.

� To erase large areas, press Wide Erase or click 

, then use the eraser felt side flat against the 
whiteboard.

� To erase the entire whiteboard, press Snapshot/

Erase All or click , then erase the board.

OOOO You can also use Snapshot/Erase All with an 
empty current board to place a blank snap-
shot in ibid .

After using an erase function, it is recommended that you 
select a pen color to make sure your next annotations are 
recorded properly.

Taking snapshots

To record your annotations at any time, press Snapshot or 

click . A snapshot of the current board is recorded, but 
any annotations are not affected.

You can take as many snapshots as you like. Each is 
stamped with the date and time it is taken.

For more information on working with snapshots, see 
Chapter 3.
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ibid Basics 2-13

Using More Than One Whiteboard
You can use more than one whiteboard at the same time 
in ibid  (tiling). Provided you have enough available 
COM ports on your PC, you can link up to 4 whiteboards 
to increase the writing space.

OOOO When tiling, all the whiteboards must be the 
same size.

Before using tiling, configure the ibid  software properly 
(see Configuring More Than One Whiteboard on page 1-7).

You can also have multiple Polaroid whiteboards while in 
Projection mode. Use one whiteboard as a touchscreen 
for projection and the other(s) for annotations.

The whiteboard buttons for pen color and erasers activate 
that function on all tiled Polaroid whiteboards. For exam-
ple, pressing the Red pen button on one whiteboard 
selects the red pen color on all whiteboards.
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3-2 Working with Snapshots

Understanding Snapshots
A snapshot is an image of the current state of your 
Polaroid whiteboard. Taking a snapshot does not change 
the image; it simply inserts the image in a running list. 
You can continue to annotate or erase the whiteboard. 
Snapshots can be:

� Inserted in an ibid  file to record the progression 
of annotations

� Sent in E-mail using the Send command

� Exported in bitmap, Windows metafile, JPEG or 
TIFF file formats

� Published on the Worldwide Web as HTML files.

Snapshots are listed in the order of their creation in the 
Snapshot pane (top left) of the ibid  main window. The 
Snapshot function is enabled only if you have made a 
change on the whiteboard (erasure or annotation).

OOOO Select File->Save to permanently save the data.

Creating Snapshots
With ibid  running, annotate your whiteboard as desired, 
then take a snapshot in one of the following ways:

M an u al  S n a ps hot  Opt i o n sM an u al  S n a ps hot  Opt i o n sM an u al  S n a ps hot  Opt i o n sM an u al  S n a ps hot  Opt i o n s

Option Procedure

Take a snapshot and continue 
working on the same image

Click  on the Annotation toolbar, press 
Snapshot on the whiteboard or select 
Edit->Snapshot.

Take a snapshot and erase the 
board’s contents

Click  on the Annotation toolbar, press 
Snapshot/Erase All on the whiteboard or 
select Edit->Erase All.
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Working with Snapshots 3-3

OOOO If you use Snapshot/Erase All, erase the white-
board with the eraser before starting to anno-
tate again. 

Taking automatic snapshots

You can also create snapshots automatically at set inter-
vals. To do so:

1 1 1 1 In ibid , select Edit->Options.

2 2 2 2 Click the Auto Actions tab.

3 3 3 3 Check the checkbox next to Take snapshot after the 
whiteboard is idle.

4 4 4 4 Enter an interval between snapshots. 

OOOO The default setting for this option is off.

This option does not duplicate snapshots; if no changes 
are made during the elapsed time, no snapshot is taken.
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3-4 Working with Snapshots

Viewing Snapshots
Recorded snapshots are displayed in the Snapshot pane 
of the ibid  main window as a series of thumbnails:

Sn a ps hot  v i e w i ng  O p t i on sSn a ps hot  v i e w i ng  O p t i on sSn a ps hot  v i e w i ng  O p t i on sSn a ps hot  v i e w i ng  O p t i on s

Option Procedure

Scroll through the list of snapshots Click the Snapshot pane scroll bar.

Fill the Selection pane with a 
snapshot for better viewing.

Click the snapshot.

Fill the main window with a 
snapshot

Double-click the snapshot.

View all snapshots only Click  or select View->Snapshots.

Zoom in on a snapshot Click  or select View->Zoom In, then 
click an area in the Selection pane.

Zoom out on a snapshot Click  or select View->Zoom Out.
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Working with Snapshots 3-5

Snapshot captions

Each snapshot is named with a caption indicating the date 
and time it was created. Whenever you print a snapshot, 
this caption is included.

To change a snapshot caption, see Renaming Snapshots 
on page 3-7.

Selecting Snapshots
You can select snapshots and view, copy, move or export 
them.

Copying/Moving Snapshots
Snapshots can be copied or moved:

� Within the current ibid  .wbd file

� Into another ibid  .wbd file

� Into another application

S n a ps hot  Se lect i on  O pt i o nsS n a ps hot  Se lect i on  O pt i o nsS n a ps hot  Se lect i on  O pt i o nsS n a ps hot  Se lect i on  O pt i o ns

Option Procedure

Select a snapshot Click the snapshot in the Snapshot pane.

Select a range of sequential snap-
shots

Click the first snapshot, then press Shift 
and click the last snapshot.

Select several non-sequential 
snapshots

Hold down Ctrl and click all desired snap-
shots.

Select several snapshots Drag a selection rectangle around the 
snapshots.

Polaroid Whtbd UG.book  Page 5  Wednesday, May 24, 2000  2:30 PM

THE TRUSTED SOURCE FOR PROJECTOR LAMPS AND ACCESSORIES



   
   

   
   

   
   

   
   

   
  

Whiteboard User Guide

3-6 Working with Snapshots

Copying/Moving snapshots within ibid

Exporting snapshots

Snapshots can be exported for use in other Windows 
applications as follows:

1 1 1 1 Open the ibid  file.

2 2 2 2 Select the snapshot(s) (see Selecting Snapshots on 
page 3-5 for details).

3 3 3 3 Select File->Export Images. The following dialog 
appears:

S n a ps hot  Cop y /M ove  O pt i o n sS n a ps hot  Cop y /M ove  O pt i o n sS n a ps hot  Cop y /M ove  O pt i o n sS n a ps hot  Cop y /M ove  O pt i o n s

Option Procedure

Move a snapshot in the same file Click and drag the snapshot to reposition it.

Copy a snapshot in the same file Click the snapshot and use standard Win-
dows copy and paste commands.

Copy/Move a snapshot to another 
file

Click and drag the snapshot into any OLE-
compliant application or use standard Win-
dows copy/cut and paste commands.

Select a sequence of snapshots Click the first snapshot, then press Shift and 
click the last snapshot.

Select non-sequential snapshots Hold down Ctrl and click all desired snap-
shots.
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Working with Snapshots 3-7

4 4 4 4 Select a storage location and enter a file name.

5 5 5 5 Select the file type.

6 6 6 6 Click Export.

The snapshots are saved with the file name you provided 
followed by a sequential number. For example, if you 
named the export file Myfile, the snapshots are named 
Myfile1, Myfile2, Myfile3, etc.

Dragging and dropping snapshots

You can drag and drop snapshots directly into any OLE-
compliant Windows application as follows:

1 1 1 1 Select the snapshot(s).

2 2 2 2 Press Shift and drag the snapshot(s) to the other 
application (or to your desktop).

OOOO The snapshot(s) remain on the clipboard for 
use in other applications.

Renaming Snapshots

1 1 1 1 Select the snapshot. The snapshot and caption are 
highlighted:

2 2 2 2 Click the caption to select the text.

3 3 3 3 Enter the new caption.

4 4 4 4 Press Enter or click anywhere outside the caption.

Polaroid Whtbd UG.book  Page 7  Wednesday, May 24, 2000  2:30 PM

THE TRUSTED SOURCE FOR PROJECTOR LAMPS AND ACCESSORIES



   
   

   
   

   
   

   
   

   
  

Whiteboard User Guide

3-8 Working with Snapshots

Deleting Snapshots
Deleting a snapshot removes only the snapshot. It does 
not affect the current image.

OOOO Snapshot deletion is permanent. There is no 
undo.

To delete one or more snapshots:

1 1 1 1 Select the snapshot(s).

2 2 2 2 Select Edit->Delete or press Delete on the keyboard.

Annotating Snapshots

1 1 1 1 Click the snapshot in the Snapshot pane to view it in 
the Selection pane.

2 2 2 2 Using the Annotation toolbar or the whiteboard icon 
strip, select a pen or eraser.

3 3 3 3 Annotate the snapshot.

OOOO The changes are saved in the snapshot.
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4444
Working withWorking withWorking withWorking with

ibidibidibidibid Files Files Files Files

In This Chapter...

Understanding ibid Files ~ 2 ~ 2 ~ 2 ~ 2

Opening a File ~ 3 ~ 3 ~ 3 ~ 3

Saving a File ~ 4 ~ 4 ~ 4 ~ 4

Creating a New File ~ 5 ~ 5 ~ 5 ~ 5

Closing a File ~ 5 ~ 5 ~ 5 ~ 5

Sending a File via E-mail ~ 5 ~ 5 ~ 5 ~ 5

Using IbidViewer ~ 8 ~ 8 ~ 8 ~ 8

Password Protecting a File ~ 9 ~ 9 ~ 9 ~ 9

Publishing a File as HTML ~ 10 ~ 10 ~ 10 ~ 10

Polaroid Whtbd UG.book  Page 1  Wednesday, May 24, 2000  2:30 PM

THE TRUSTED SOURCE FOR PROJECTOR LAMPS AND ACCESSORIES



   
   

   
   

   
   

   
   

   
  

Whiteboard User Guide

4-2 Working with ibid Files

Understanding ibid Files
An ibid  file records all pen and eraser strokes, as well as 
snapshots, made on your Polaroid whiteboard. A session 
begins when you start writing on the whiteboard with the 
ibid  application running and ends when you close the file 
or exit the application.

All whiteboard activity during a session is recorded in the 
same file, unless you open a different one. Whenever 
ibid  is running, one file (either a saved or untitled file) 
must be open.

OOOO Only one ibid  file can be open at a time.

Files are saved in a directory named Ibid or at the loca-
tion you specified during software installation.

Here are some suggestions to keep your files organized: 

� Create a folder for each topic and a .wbd file for 
each session.

� Create a .wbd file for each topic.

� Create a file for each day or time period.

File formats

ibid  uses a proprietary, compact, vector-based file format 
readable only by ibid  or IbidViewer. For your conven-
ience, the snapshots in ibid  files can be moved, copied, 
deleted or renamed. You can also export snapshots from 
ibid  files in bitmap (.bmp), Windows metafile (.wmf), 
JPEG and TIFF formats via the Windows clipboard, or 
click and drag them into any OLE-compliant application 
(e.g., Microsoft Word or PowerPoint).

OOOO File export via ibid ’s Send feature is limited to 
bitmap and Windows metafile formats.
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Opening a File

Working with ibid Files 4-3

Opening a File

To open an ibid  file, select File->Open or click , then 
select the file in the standard Windows file dialog that 
appears. You can also click one of the recently opened 
files listed at the bottom of the File menu.

The current file does not need to be closed before you 
open another one. If there is unsaved data in the current 
file, you are prompted to save.

Opening your last file at startup

You can set ibid  to open the file you last worked on 
whenever you launch the application:

1 1 1 1 Select Edit->Options.

2 2 2 2 Click the General tab.

3 3 3 3 Check the option Open last file at startup:

OOOO If you do not check this option, ibid  opens an 
untitled file whenever it is launched.
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4-4 Working with ibid Files

Saving a File
Keep the following points in mind when saving:

� The default file type is .wbd. If you change the 
extension, ibid  cannot read the file.

� The newly named file becomes the open file.

� Save untitled files to store the data permanently.

� Whiteboard activity is recorded as long as ibid   
and the whiteboard are running.

� Creating a snapshot does not save your data. Use 
File->Save or File->Save As.

� When an unexpected shutdown occurs (e.g., due 
to power failure), data is not necessarily lost. 
ibid  data is stored in a temporary rescue file dis-
played when the application is restarted.

OOOO If your system shuts down without saving 
your ibid  session (for example, during a sud-
den power outage), ibid  saves the data in a log 
file in the WINDOWS\TEMP directory. The next 
time you open ibid  your data is recovered.

Saving in the same file

To save a file during your ibid  session, select File->Save 

or click .  When you save a file for the first time, the 
Save As dialog appears.

Saving in a different file

To specify a new name or location for a file or to rename 
a file, select File->Save As.
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Working with ibid Files 4-5

Creating a New File
To create a new ibid  file — and start a new session — 

select File->New or click . If there is unsaved data in 
the current ibid  session, you are prompted to save.

Closing a File
To close an ibid  file — and end the session — select 
File->Close. If the file contains unsaved data, you are 
prompted to save it.

Closing an ibid  file opens a new, untitled file, since Ibid 
must always have an open file.

OOOO The Close option is helpful to carry over the 
last snapshot from your previous file and con-
tinue working on it in the new file.

To close a file and stop using ibid , select File->Exit.

Sending a File via E-mail
Directly in the ibid  application, you can send ibid  files to 
others via E-mail in two formats:

� Selected snapshot(s) in bitmap (.bmp) or Win-
dows metafile (.wmf) format

� The complete ibid  file (.wbd)

OOOO ibid  or IbidViewer must be installed on the 
recipient’s PC to be able to read the ibid  file.

The ibid  Send option uses your standard MAPI-enabled 
E-mail application (e.g., Microsoft Outlook) to send the 
ibid  files as E-mail attachments.
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4-6 Working with ibid Files

OOOO Both you and the recipient must use a MAPI-
enabled electronic mail application installed 
on a Windows 95/98 or NT system. 

Certain E-mail applications cannot handle large file sizes 
(e.g., in excess of 1000 KB). If your E-mail system can-
not accommodate large files, send several, smaller ones.

OOOO You can configure ibid  to warn you if the file 
size exceeds a limit you set (see Specifying 
ibid Warnings  on page 6-3).

Each time you send in ibid , select from the following 
options:

To send all or part of an ibid  file:

1 1 1 1 Open the ibid  file.

2 2 2 2 (optional) Select the snapshot(s).

ibidibidibidibid Se n d  Op t i on s Se n d  Op t i on s Se n d  Op t i on s Se n d  Op t i on s

Option Description

All snapshots and current board (Default) Sends the entire current ibid  file.

Selected Snapshots (grayed out if 
no snapshots are selected)

Send the selected snapshot(s).

Current board Sends the contents of the current board (you 
do not need to take a snapshot).

ibid  file Sends the entire ibid  (.wbd) file. Recipients 
must have ibid  or IbidViewer to read the file.

Bitmap files Sends .bmp files, which can be opened in 
any application that can read bitmap files 
(e.g., Paint). 

Windows metafiles Sends .wmf files, which can be opened in 
any application that can read metafiles (e.g., 
Word). 
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Working with ibid Files 4-7

3 3 3 3 Select File->Send. The following dialog appears:

4 4 4 4 Select the sent items: All snapshots and current 
board or Current board.

5 5 5 5 Select the file type: ibid  file, Bitmap files or Win-
dows metafiles.

6 6 6 6 Click OK. 

7 7 7 7 Select an E-mail application profile (e.g., Microsoft 
Outlook) or create a new one by clicking New.

OOOO For more information on profiles, see your 
Windows documentation.

8 8 8 8 Click OK. Your standard E-mail new message win-
dow appears with the ibid  file(s) attached.

9 9 9 9 Address and send the E-mail normally.
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4-8 Working with ibid Files

Setting the E-mail file size warning

By default, ibid  warns you before you send files larger 
than 1000 KB. You can specify a different maximum file 
size or deactivate the warning:

1 1 1 1 Select Edit->Options.

2 2 2 2 Click the General tab. 

3 3 3 3 Enter a different maximum file size in the file size 
field.
OR
Uncheck the warning option to deactivate it.

4 4 4 4 Click Apply and/or OK to confirm the setting and 
close the dialog. 

Using IbidViewer
IbidViewer is a freely distributable application that is 
installed along with ibid . It is designed to let users who 
do not have ibid  view ibid  files.

OOOO Users who do not have ibid  cannot edit ibid  
files.
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Working with ibid Files 4-9

To send an ibid  file with IbidViewer:

1 1 1 1 Use the Send feature to attach your ibid  file to an E-
mail (see Sending a File via E-mail on page 4-5).

2 2 2 2 Attach IbidViewer to the E-mail.

3 3 3 3 Instruct the recipients to double-click Ibidview.exe 
first to install IbidViewer, then double-click the ibid  
file to view it.

Password Protecting a File
OOOO A password protected file can be opened only 

by entering the correct password.

To password protect a file:

1 1 1 1 Open the ibid  file.

2 2 2 2 Select File->Password. The following dialog 
appears:

3 3 3 3 Enter a password.  

4 4 4 4 Press Tab and enter the password again as a 
confirmation.

5 5 5 5 Click OK to apply your password and close the dialog.  

OOOO The password applies only to the current ibid  
file.

You can continue working in the file, but once you close 
it, you must enter the password to open it.
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4-10 Working with ibid Files

Publishing a File as HTML
You can convert all or part of an ibid  (.wbd) file to 
HTML format for posting on the Worldwide Web.

OOOO Before using this feature, make sure the 
Microsoft Web Publishing Wizard is installed 
on your PC.  If necessary, you can download 
the wizard at www.microsoft.com/windows/
software/webpost.

To publish an ibid  file as HTML:

1 1 1 1 Open the file.

2 2 2 2 (optional) Select the snapshot(s) to be published.

3 3 3 3 Select File->Publish HTML. The following dialog 
appears:

4 4 4 4 Enter a name for the HTML file.
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Working with ibid Files 4-11

5 5 5 5 Click Next. The following dialog appears:

6 6 6 6 Select the items to be published: Current Board, 
Selected Snapshots (if you selected snapshots in 
Step 2) or both.

7 7 7 7 Click Next. The following dialog appears:

8 8 8 8 Select the image size and quality.

OOOO The higher the image quality and image size, 
the larger the resulting file.

9 9 9 9 Click Next.

10 10 10 10 (optional) Enter a heading to appear on the HTML 
page.
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4-12 Working with ibid Files

11 11 11 11 Click Next. The following dialog appears:

12 12 12 12 Select Web Page to post the files to your designated 
URL, or select File to save the images in an HTML 
file.

13 13 13 13 Click Finish.

� If you selected File, you are prompted to select a 
destination for the HTML file. The file and its 
associated graphics folder are saved at that desti-
nation.

� If you selected Web Page, the Web Publishing 
Wizard starts. Follow the prompts to set up your 
Web page.

OOOO The designated URL is set up in the Microsoft 
Web Publishing Wizard. See your Windows 
documentation or contact your network 
administrator for more information.
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5555
Printing YourPrinting YourPrinting YourPrinting Your

WorkWorkWorkWork

In This Chapter...

Setting Up for Printing ~ 2 ~ 2 ~ 2 ~ 2

Printing from the Whiteboard ~ 2 ~ 2 ~ 2 ~ 2

Printing from the ibid Application ~ 3 ~ 3 ~ 3 ~ 3

Previewing Your Printout ~ 4 ~ 4 ~ 4 ~ 4

Specifying Print Options ~ 5 ~ 5 ~ 5 ~ 5
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5-2 Printing Your Work

Setting Up for Printing
Before you print from ibid , set up your printer and cer-
tain print options as follows:

1 1 1 1 Make sure at least one printer is installed, connected 
and powered on.

2 2 2 2 Open an ibid  file.

3 3 3 3 Select File->Print Setup. The standard Windows 
Print Setup dialog appears.

4 4 4 4 Select your printer.

5 5 5 5 Select the orientation: Portrait or Landscape.

OOOO The default orientation matches your board 
type.

6 6 6 6 Select the print options (paper size, printer proper-
ties, etc.) normally.

Printing from the Whiteboard
At the Polaroid whiteboard, print the current board image 
by pressing Print. The whiteboard beeps and a snapshot 
of the current board is printed using the current Print 
Setup settings.

Pressing Print at the whiteboard does not insert a snap-
shot into your ibid  file or affect the image in any way.
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Printing from the ibid Application

Printing Your Work 5-3

In Projection mode, pressing Print at the whiteboard pro-
duces the following results:

Printing from the ibid Application

Printing with custom print options

1 1 1 1 Open an ibid  file.

2 2 2 2 (optional) Select the snapshot(s) to print.

3 3 3 3 Select File->Print. The following dialog appears:

4 4 4 4 Specify your print options. For more information on 
print options, see Specifying Print Options on 
page 5-5.

P r o j ect i on  M od e  P r i nt  OutputP r o j ect i on  M od e  P r i nt  OutputP r o j ect i on  M od e  P r i nt  OutputP r o j ect i on  M od e  P r i nt  Output

Active Application Print Output

ibid  Selected snapshot (via the Print dialog)

NetMeeting whiteboard NetMeeting snapshot (via the Print dialog)

Other Screen contents (no Print dialog)
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5-4 Printing Your Work

5 5 5 5 (optional) Click Preview to check the image before 
it is printed.

6 6 6 6 Click Print.

Printing with current printer settings

1 1 1 1 Open an ibid  file.

2 2 2 2 Select the snapshot(s) to print.

3 3 3 3 Click .

Previewing Your Printout
To see how your output will appear when printed with the 
current print settings:

1 1 1 1 In the ibid  file, select File->Print Preview. The fol-
lowing dialog appears:

2 2 2 2 View your snapshots using the navigation buttons 
and scroll bar.

3 3 3 3 Click Print to bring up the Print dialog, or click the 
close box in the upper right corner to close the dia-
log and return to the ibid  main window.
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Printing Your Work 5-5

Specifying Print Options
When you select File->Print in ibid , the following dialog 
appears:

Use this dialog to specify the following print settings:

� Printer and printer properties

� Which items to print

� Number of copies

� How to print colors

� Orientation

� Headers and/or footers

Printing colors

OOOO Printouts are in color only if you are using a 
color printer.

In the Color area you can specify two options:

� Print pen colors as black: Select this option 
when printing to a black-and-white printer. Col-
ors are differentiated using shades of gray.

� Print white background:  If you have changed 
the background color to anything but white, use 
this option to print on a white background with-
out resetting the background color for the image 
or file. If this option is unchecked, your non-
white background prints as is.
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5-6 Printing Your Work

Using headers and footers

By default, ibid  files are printed with the following bold-
face header and footer:

The header and footer text can be formatted using com-
mands represented by codes (e.g., &b for boldface). To 
customize your headers or footers, click a header/footer 
field, then click Commands (see the table Header/Footer 
Commands on page 5-7 for definitions).

Keep the following in mind when using header/footer 
commands:

� Always place commands immediately before the 
text to which they apply. For example, to print 
the word Company in bold and italics, enter 
&B&ICompany.

� You can use multiple commands in a field. Place 
a comma between computer-generated data 
(e.g., file name, page number) and custom data 
(e.g., font name, boldface).

� If you use more than one command in a field and 
the commands conflict, the one closest to the text 
takes precedence. For example, if you enter 
&“Courier”&“Arial”Company , the word Com-
pany prints in Arial.

Snapshot 
caption

File name and current 
date/time

Date/time 
taken

Standard ibid  
footer text
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OOOO Note about TrueType fonts:  If you specify a 
large font size in Print Preview for these fonts, 
the text may appear incorrectly. However, the 
printout will be correct.

Head e r / Foote r  Co mm an dsHead e r / Foote r  Co mm an dsHead e r / Foote r  Co mm an dsHead e r / Foote r  Co mm an ds

Command Code Description

Snapshot Date
(Short Format)

&g Inserts the date the snapshot was taken 
in the format 01/01/00.

Snapshot Date
(Long Format)

&G Inserts the date the snapshot was taken 
in the format January 1, 2000.

Snapshot Time &H or &h Inserts the time the snapshot was taken.

Snapshot Caption &M or &m Inserts the snapshot caption.

Current Date 
(Short Format)

&d Inserts the current date in the format 
01/01/00.

Current Date 
(Long Format)

&D Inserts the current date in the format 
January 1, 2000.

Current Time &T or &t Inserts the current time.

Filename &F or &f Inserts the filename.

Total Pages &N or &n Inserts the total number of pages in the 
file.

Page Number &P or &p Inserts the page number on each page.

Ampersand && Inserts the ampersand character (&).

Bold Text &B or &b Formats all the following text in the field in 
boldface type.

Italic Text &I or &i Formats all the following text in the field in 
italic type.

Underline Text &U or &u Underlines all the following text in the 
field.

Strike Out Text &S or &s Strikes out all the following text in the 
field.
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5-8 Printing Your Work

Default Font &Z or &z Returns all the following text to the 
default font (Arial).

Font Size &nn Sets the point size of all the following text 
to the number you specify in nn (e.g., 08, 
12, 18).

Font Name &"font name" Sets all the following text in the specified 
font.  Include the quotation marks and 
type the font name exactly as it appears 
in the Printer install menu in the Program 
Manager.

H ead er / Footer  Com ma n dsH ead er / Footer  Com ma n dsH ead er / Footer  Com ma n dsH ead er / Footer  Com ma n ds   ( c ont i nu ed )  ( c ont i nu ed )  ( c ont i nu ed )  ( c ont i nu ed )

Command Code Description
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6666
CustomizingCustomizingCustomizingCustomizing

ibidibidibidibid

In This Chapter...

Restoring Window Positions ~ 2 ~ 2 ~ 2 ~ 2

Displaying the Last File at Startup ~ 2 ~ 2 ~ 2 ~ 2

Specifying ibid Warnings ~ 3 ~ 3 ~ 3 ~ 3

Taking Automatic Snapshots ~ 3 ~ 3 ~ 3 ~ 3

Customizing ibid Sounds ~ 4 ~ 4 ~ 4 ~ 4

Changing Pen and Eraser Widths ~ 6 ~ 6 ~ 6 ~ 6

Changing Default Pen Options ~ 6 ~ 6 ~ 6 ~ 6

Changing ibid Colors ~ 8 ~ 8 ~ 8 ~ 8

Overriding a Screen Saver ~ 10 ~ 10 ~ 10 ~ 10
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6-2 Customizing ibid

Restoring Window Positions
When you resize the ibid  main window and panes, you 
can set ibid  to restore those settings the next time you 
launch the application or create a new .wbd file.

To restore your current window positions:

1 1 1 1 Select Edit->Options.

2 2 2 2 Click the General tab.

3 3 3 3 Check the Restore previous window positions 
checkbox.

4 4 4 4 Click Apply and/or OK to apply the setting and 
close the dialog.

Displaying the Last File at Startup
You can set ibid  to open the last file you were working in 
the next time you launch the application. To do so:

1 1 1 1 Select Edit->Options.

2 2 2 2 Click the General tab.

3 3 3 3 Check the Open last file at startup checkbox.

OOOO To open a new, blank file when you launch 
ibid , leave this option unchecked.

4 4 4 4 Click Apply and/or OK to apply the setting and 
close the dialog.
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Customizing ibid 6-3

Specifying ibid Warnings
You can specify whether ibid  will warn you under the 
following conditions:

� When exiting ibid  to remind you that whiteboard 
activity is no longer recorded when you close the 
application.

� When you send ibid  snapshots as E-mail attach-
ments and they exceed a specified size (default: 
1000 KB).

To set these warnings:

1 1 1 1 Select Edit->Options.

2 2 2 2 Click the General tab.

3 3 3 3 Check the checkbox for the desired option.

4 4 4 4 Click Apply and/or OK to apply the setting and 
close the dialog.

Taking Automatic Snapshots
You can set ibid  to take automatic snapshots at regular 
intervals as follows:

1 1 1 1 Select Edit->Options.
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6-4 Customizing ibid

2 2 2 2 Click the Auto Actions tab. The following dialog 
appears:

3 3 3 3 Check the checkbox next to Take snapshot after the 
whiteboard is idle.

4 4 4 4 Enter the amount of time to elapse before ibid  takes 
a snapshot in minutes and seconds.

5 5 5 5 Click Apply and/or OK to apply the setting and 
close the dialog.

Customizing ibid Sounds
Audible feedback indicates which tool you are using. By 
default, the whiteboard emits the following sounds:

� Fanfare: on startup and shutdown

� Beep: selecting a tool (pen or eraser)

� Hum:  using an eraser function

� Clicks: touching or writing on the whiteboard

You can change the sounds associated with functions or 
turn them off.
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OOOO If you turn sounds off, you get no audible 
feedback that a particular tool is in use, that 
the whiteboard is communicating with your 
PC or that an error exists. We recommend that 
you not customize sound settings until you 
are thoroughly familiar with ibid .

To customize sound settings:

1 1 1 1 Select Edit->Options.

2 2 2 2 Click the Sounds tab. The following dialog appears:

3 3 3 3 Select a sound for each function (whiteboard button 
press, error, pen and eraser touch) from the drop-
down menus.

OOOO To restore the default sounds, click Restore 
Defaults.

4 4 4 4 Click Apply and/or OK to apply the settings and 
close the dialog.
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6-6 Customizing ibid

Changing Pen and Eraser Widths
The pen and eraser width values in ibid  are:

� Pen: 0.01 - .15 inches

� Narrow eraser: 0.1 - 2.5 inches

� Wide eraser: 1 - 5 inches

To change width values in the current and all future files:

1 1 1 1 Select Edit->Options.

2 2 2 2 Click the Pen and Eraser Widths tab. The following 
dialog appears:

3 3 3 3 Enter the pen and eraser widths in the fields.

4 4 4 4 Click Apply and/or OK to apply the settings and 
close the dialog.

Changing Default Pen Options

Changing the default pen color

The default pen color in ibid  is Black. To change the 
default color:

1 1 1 1 Select Edit->Options.
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2 2 2 2 Click the General tab.

3 3 3 3 Select a color from the Pen color on startup drop-
down menu.

4 4 4 4 Click Apply and/or OK to apply the setting and 
close the dialog.

Changing the default pen time

You can set ibid  to switch to the default pen color after a 
specified amount of time. This feature protects your work 
if your last action was an erasure and you forgot to spec-
ify a new pen color.

OOOO If you do not use this option, the tool you 
select (pen or eraser) stays in effect until you 
select a different one.

To set the default pen time:

1 1 1 1 Select Edit->Options.

2 2 2 2 Click the Auto Actions tab. The following dialog 
appears:

3 3 3 3 Check the checkbox next to Switch to last used pen 
after the whiteboard is idle.
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6-8 Customizing ibid

4 4 4 4 Enter the amount of time to elapse before ibid  
switches to the default pen in minutes and seconds 
(default is 45 seconds).

5 5 5 5 Click Apply and/or OK to apply the setting and 
close the dialog.

To specify the default pen color, see Changing the default 
pen color on page 6-6.

Changing ibid Colors

Changing default pen and background colors

The available default colors in ibid  are:

� Pens: Red, Black, Green, Blue

� Background: White

These default pen colors are designed to correspond to 
the colors of the buttons on the whiteboard and the mark-
ers supplied with the Polaroid whiteboard.

As an example, the default colors appear as follows in 
ibid :

You can select different colors from a palette of 16 addi-
tional colors.
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Customizing ibid 6-9

OOOO The colors you select take the place of the 
default colors.

To change the default colors:

1 1 1 1 Select Edit->Color. The following dialog appears:

2 2 2 2 Select a new pen and/or background color from one 
or more of the dropdown menus.

3 3 3 3 To apply the new colors to the current file and all 
future files, click Change Selection or Change All.
OR
To apply the new colors to future files only, click 
Use for New Files.

If you applied the color change to the current file, your 
new colors take effect immediately. For example:
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6-10 Customizing ibid

Restoring default pen and background colors

At any time, return the pen and background colors to the 
system defaults by clicking Restore Defaults in the Color 
dialog.

OOOO All default colors are restored.

Overriding a Screen Saver
OOOO This feature is not available under Windows NT.

When you are at the whiteboard, a screen saver running 
on your PC may interfere with your ability to monitor the 
ibid  application window as you work. You can override 
your PC’s screen saver settings in ibid  without having to 
change those settings.

When you activate this option, the cursor on your screen 
flickers slightly to indicate that the option is activated.  

To override your screen saver:

1 1 1 1 Select Edit->Options.

2 2 2 2 Click the General tab.

3 3 3 3 Check the Override screen saver checkbox.

4 4 4 4 Click Apply and/or OK to apply the setting and 
close the dialog.
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7-2 Using Overlays

How Overlays Work
Overlays are files, created in any Windows application or 
in ibid , that are placed onto an ibid  snapshot. You can 
use overlays:

� As grids or patterns for repeated use (such as bar 
charts)

� As forms

� For headers or footers (for example, to incorpo-
rate logos)

Using overlays saves time when you create similar 
images or want to add the same image to multiple snap-
shots. Overlays can be reused, even after the whiteboard 
is erased. You can remove an overlay, and only one over-
lay can be used at a time.

Overlay files can be in any of the formats supported by 
ibid  (bitmap, Windows metafile, JPEG or TIFF).

Creating an Overlay
You can create an overlay in ibid  or in any application 
that can generate the following formats:

� Bitmap (.bmp)

� Windows metafile (.wmf)

� JPEG (.jpg)

� TIFF (.tif)

OOOO ibid  creates overlays only in Windows metafile 
format.

In ibid , you create an overlay file from a snapshot or the 
current board.
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Using Overlays 7-3

To create an overlay file:

1 1 1 1 Open an ibid  file.

2 2 2 2 Click the desired image (snapshot or current board) 
to display it in the Selection pane.

3 3 3 3 Select Overlays->Create Overlay File. The follow-
ing dialog appears:

4 4 4 4 Select the location to save the overlay and enter a 
name for the overlay file.

5 5 5 5 (optional) To use the overlay for the current board, 
check the checkbox.

6 6 6 6 Click Create.

Adding an Overlay
You can add an overlay file to one or more snapshots in 
your current ibid  file at any time.

Adding an overlay from a file

1 1 1 1 Open an ibid  file.

2 2 2 2 (optional) Select the snapshot(s) to which you want 
to add the overlay.
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7-4 Using Overlays

3 3 3 3 Select Overlays->Add. The following dialog 
appears:

4 4 4 4 Enter the path and name of a file in a supported ibid  
format or click Browse to select a file from the file 
dialog.

5 5 5 5 Click Add to Selection to add the overlay to the 
selected snapshot(s).
OR
Click Add to All to add the overlay to all snapshots 
in the file.

Adding the current overlay to another snapshot

1 1 1 1 Add an overlay to the current board.

2 2 2 2 Click a snapshot in the Snapshot pane to display it in 
the Selection pane.

3 3 3 3 Select Overlays->Add from Current Board.

OOOO This option is available only if the current 
board contains an overlay.

Inserting a screenshot as an overlay

You can add the current contents of the screen to a snapshot 
as an overlay. Use this feature, for example, to annotate:

� Your desktop

� An ibid  window

� A window from another application
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Using Overlays 7-5

To insert a screenshot as an overlay:

1 1 1 1 Open an ibid  file.

2 2 2 2 (optional) Select the snapshot(s) to which you want 
to add the overlay.

3 3 3 3 Select Overlays->Add from Screen.

OOOO To avoid capturing the ibid  application, mini-
mize it first.

4 4 4 4 Arrange the screen contents as desired (including 
opening other applications).

5 5 5 5 Press F11.

OOOO Although there is no visible or audible feed-
back, the screenshot is added to the snap-
shot(s).

6 6 6 6 View the snapshot with the new overlay in ibid .

Removing an Overlay
A snapshot can contain only one overlay at a time. To 
change overlays, add an overlay to the snapshot. You are 
prompted to replace the existing overlay.

To remove an overlay from a snapshot:

1 1 1 1 Click the snapshot in the Snapshot pane to display it 
in the Selection pane.

2 2 2 2 Select Overlays->Remove.

3 3 3 3 Click Yes to confirm the removal.

OOOO To remove all overlays from all snapshots, 
select Overlays->Remove All.
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8-2 Using Projection with ibid

Understanding LCD Projection
Your Polaroid whiteboard and ibid  software installed on 
a PC can be connected to a front-projection LCD projec-
tor to provide many useful features:

� Use the whiteboard as a touchscreen to control 
your PC

� Run slide presentations entirely from the 
whiteboard

� Capture and annotate all or part of a screenshot.

� Project the ibid  application onto the whiteboard 
and use the application tools from the whiteboard

� Use multiple whiteboards (for example, one for 
projection and a second for writing)

In Projection mode you can use all the ibid  tools and fea-
tures and use your finger as a mouse to control your PC. 
For details, see Projection Mode Basics on page 8-8.

Configuring Projection
After you calibrate projection using this procedure, you 
can set Polaroid to retain the calibration settings (see 
Customizing Projection Settings on page 8-6).

Configuring projection for one whiteboard

1 1 1 1 Connect your Polaroid whiteboard, PC and LCD 
projector.

2 2 2 2 Turn on the LCD projector and project the image 
completely and squarely onto your whiteboard’s 
white area, without covering the icon strip or white-
board frame.

OOOO The projected image need not completely 
cover the white area.
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3 3 3 3 Launch ibid .

4 4 4 4 Press Projection on the whiteboard.The following 
appears:

5 5 5 5 On the whiteboard, touch the points where the red 
lines intersect in order as prompted.

OOOO You can also configure projection using the 
ibid  application (see Calibrating LCD Projec-
tion  on page 1-8).

You are now in Projection mode, indicated by the lit Pro-
jection LED on the whiteboard and the floating ibid  
Dashboard on the screen.

OOOO It is recommended that you use the stylus to 
annotate in Projection Mode (see Annotating 
in Projection Mode  on page 8-10).

Configuring projection with multiple whiteboards

1 1 1 1 Connect your Polaroid whiteboards, PC and LCD 
projector.

2 2 2 2 Determine which whiteboard will be used for 
projection.
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8-4 Using Projection with ibid

3 3 3 3 Turn on the LCD projector and project the image 
completely and squarely onto your projection white-
board’s white area, without covering the icon strip 
or whiteboard frame.

OOOO The projected image need not fill the entire 
whiteboard.

4 4 4 4 Launch ibid .

5 5 5 5 Select Edit->Configure Whiteboard. The following 
dialog appears:

6 6 6 6 If the Whiteboard Status indicates that your PC and 
whiteboard are communicating, proceed with the 
next step. Otherwise, click Multi-panel board. The 
following dialog appears:
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7 7 7 7 Check off the COM ports to which your whiteboards 
are attached or click Find Whiteboards to let ibid  
locate them.

8 8 8 8 Click Next. The following dialog appears:

9 9 9 9 Check the Use projection screen feature checkbox.

10 10 10 10 Click Finish. The following dialog appears:

11 11 11 11 Touch the whiteboard you are using for projection. 
The dialog changes to reflect your choice.

12 12 12 12 Click Finish.
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8-6 Using Projection with ibid

13 13 13 13 Click Calibrate Board. The following dialog 
appears:

14 14 14 14 On the projection whiteboard, touch the points 
where the red lines intersect in order as prompted.

15 15 15 15 In ibid , click Finish.

You are now in Projection mode, indicated by the lit Pro-
jection LED on the whiteboard and the floating ibid  
Dashboard on the screen.

OOOO You cannot annotate the whiteboard in this 
mode. For details on annotating in Projection 
mode, see Annotating in Projection Mode  on 
page 8-10.

Customizing Projection Settings
You can customize projection settings in ibid  as follows:

1 1 1 1 Select Edit->Options.
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2 2 2 2 Click the Projection tab. The following dialog 
appears:

3 3 3 3  Select your settings (see the table below).

Pr o j ect i o n  Tab  S et t i n gsPr o j ect i o n  Tab  S et t i n gsPr o j ect i o n  Tab  S et t i n gsPr o j ect i o n  Tab  S et t i n gs

Setting Description

Annotation Pen Size Set the default pen size for annotating in 
Projection mode.

Mouse Mode Set the default as left or right mouse button 
down. (The Dashboard contains a right 
mouse click button.)

Dashboard Position Set the default corner of the screen for the 
ibid  Dashboard to appear. You can drag the 
Dashboard to any position on the screen. 

Use previous calibration points If your whiteboard and projector are in fixed 
positions, check this box to use the previous 
calibration points.

Dashboard autoshrink Reduces the ibid  Dashboard to the Show 
Tools button after 10 seconds to save space.
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8-8 Using Projection with ibid

Entering and Leaving Projection Mode
Once you have configured your system for projection 
(see Configuring Projection on page 8-2), you can enter 
or leave Projection mode in one of three ways:

� On the whiteboard, press Projection.

� In ibid , click .

� In ibid , select Edit->Projection.

Projection mode is indicated by the lit Projection LED on 
the whiteboard and the ibid  Dashboard on screen.

Projection Mode Basics

Controlling your PC

In Projection mode, your finger or the stylus provided 
with the whiteboard act as a mouse:

OOOO These are default settings with the left mouse 
button down. If you set the right button down 
as the default (see Projection Tab Settings  on 
page 8-7), add an extra tap for each action.

� Tap the whiteboard once to click.

� Tap the whiteboard twice rapidly to double-click.

� Hold your finger or the stylus down and pull it 
across the surface to simulate a click-and-drag 
operation (e.g., to move a dialog).

OOOO Use only your finger or the stylus in Projec-
tion mode, not the markers (see Annotating in 
Projection Mode  on page 8-10).

� For a right click, touch Right Click on the ibid  
Dashboard, then tap the whiteboard.
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Using the ibid  Dashboard

The ibid  Dashboard appears only in Projection mode and 
provides the following tools:

Show/Hide the Tools
Touch Show Tools to expand 
the Dashboard. Touch Hide 
Tools to collapse it to save 
space.

Right Mouse Click
Touch to make your 
next tap a right 
mouse click. (Touch 
this button before 
each right click.)

Recalibrate the Whiteboard
Touch to calibrate the board if the 
projector or board has been moved.

Show Annotation Area Tools
Touch to reveal three annotation 
area choices.

Use the Escape Key
Touch to perform the same action as 
the Escape key on the keyboard (for 
example, to leave full-screen view).

Annotate a Custom Area
Touch, then drag to select a 
custom-shaped area of the pro-
jected screen for annotation.

Annotate Full Screen
Touch to “freeze” the 
entire screen for 
annotation.

Annotate a Rectangular 
Area
Touch, then drag to select 
a rectangular area of the 
projected screen for 
annotation.
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8-10 Using Projection with ibid

Annotating in Projection Mode
In Projection mode, you can capture all or part of the 
screen and annotate it using the whiteboard pens. When 
you are done annotating, you can take a snapshot of the 
image. This is particularly useful when viewing other 
applications. For example, you can annotate slides in 
PowerPoint:

OOOO The projected image and any annotations are 
recorded in ibid , not in the original application 
file (e.g., PowerPoint).  

For more information on using PowerPoint with ibid , see 
Using Projection with PowerPoint on page 8-13.

Annotating a full screen

1 1 1 1 Display the desired image on the whiteboard.

2 2 2 2 Press a pen button to begin annotating. The screen 
“freezes,” the pen’s LED lights, a pen tool appears 
in the middle of the screen and the floating annota-
tion toolbar appears on the right side of the screen.

3 3 3 3 Annotate the image as desired.
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4 4 4 4 Use the floating annotation toolbar that appears on 
the right side of the screen to change annotation 
tools (see Using the floating annotation tools on 
page 8-12 for more information).

5 5 5 5 (optional) Press Snapshot (or touch ) to take a 
snapshot and continue annotating.
OR

Press Snapshot/Erase All (or touch ) to take a 
snapshot and leave Annotation mode.

Annotating a selected area of the screen

You can select an area of the screen to be annotated as 
follows:

1 1 1 1 Display the desired screen on the whiteboard.

2 2 2 2 Touch Annotate on the ibid  Dashboard. Three anno-
tation area buttons appear.

3 3 3 3 Touch the button for the shape you want to annotate.

4 4 4 4 Drag your finger around the area to annotate. The 
area is sized to fill the projection area.

OOOO Do not lift your finger until you have selected 
the entire area.

5 5 5 5 Annotate the image (see Steps 2 through 5 under 
Annotating a full screen on page 8-10).

Toggling between ibid  and the current screen

When annotating in Projection mode, you can switch 
between the current screen and the ibid  application win-
dow to check how ibid  is recording your annotations and 
snapshots:
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8-12 Using Projection with ibid

� To bring up the ibid  application window, press 
Show Board.

� With ibid  in the foreground, to return to the 
application you were most recently in, press 
Show Board.

OOOO Pressing a pen with ibid  in the foreground 

switches the ibid  pen to Annotation mode.

Using the floating annotation tools

When annotating in Projection mode, the floating annota-
tion toolbar appears on the right side of the screen. The tools 
duplicate the whiteboard and ibid  application functions:

Show More Tools

Next Snapshot

Previous Snapshot

Print

Snapshot

Show ibid

Red Pen

Black Pen

Green Pen

Blue Pen

Narrow Erase

Wide Erase

Snapshot/Erase All

Leave Annotation

Zoom In

Zoom Out

Fit To Window

Small Pen Size

Medium Pen Size

Large Pen Size

(The tools on the right 
appear only when you 
touch the Show More 
Tools button at the top.)
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Using Projection with PowerPoint
You can use ibid  to control a Microsoft PowerPoint pre-
sentation from the whiteboard with no need for a mouse 
or keyboard to navigate the slides. Slides can also be 
annotated and saved as snapshots in ibid .

To use ibid  in Projection mode with PowerPoint, enter 
Projection mode in ibid  (see Entering and Leaving Pro-
jection Mode on page 8-8) and start the slide presentation 
in PowerPoint.

The whiteboard icon strip buttons function as follows 
with PowerPoint:

OOOO To annotate a slide, press a pen button (or 
touch an icon on the floating annotation tool-
bar). Press Next, Previous or Snapshot/Erase 
All to leave Annotation mode.

Show/Hide Dashboard

Show Next Slide

Show Previous Slide

Print Slide

Take a Snapshot of the Slide

Show ibid (Minimize ibid to return to PowerPoint)

Enter/Leave Projection Mode

Start Annotating in Red

Start Annotating in Black

Start Annotating in Green

Start Annotating in Blue

Narrow Erase

Wide Erase

Take a Snapshot of the Slide and Erase the Board
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9-2 Using ibid with NetMeeting

NetMeeting and ibid
Using Microsoft NetMeeting® you can hold video, voice 
and data conferencing sessions with remote users via: 

� Local or Wide Area Network (LAN/WAN) 

� Internet 

� Modem-to-modem connection 

By sharing the ibid  application through a NetMeeting 
conference, all participants can share the whiteboard. 
The ibid  annotation and projection tools are fully func-
tional with NetMeeting.

OOOO For more information about NetMeeting, visit 
www.microsoft.com/netmeeting or view the 
built-in Help system in the application.

NetMeeting Requirements
� PCs running Windows 95, 98 or NT 4.0 

� A LAN/WAN, Internet or direct modem 
connection 

� NetMeeting 2.0 or greater 

� Any model Polaroid whiteboard running ibid  2.0 
software
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Using ibid in a NetMeeting
You can use ibid  with NetMeeting in two basic ways:

Sharing the ibid  application in NetMeeting

You can share the ibid  application in NetMeeting, giving 
all participants the ability to work with the application as 
follows:

1 1 1 1 Follow the NetMeeting instructions to select ibid  
as a shared application (see the NetMeeting 
documentation).

2 2 2 2 Make sure the NetMeeting icon  on the ibid  tool-
bar is not pressed.

3 3 3 3 Minimize ibid .

Using ibid  with the NetMeeting whiteboard

You can connect the Polaroid whiteboard and the Net-
Meeting whiteboard so all annotations are recorded on 
both boards as follows:

1 1 1 1 In ibid , select Edit->Options.

2 2 2 2 Click the NetMeeting Auto Actions tab. The follow-
ing dialog appears:
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9-4 Using ibid with NetMeeting

3 3 3 3 Click both Enable buttons.

OOOO To receive but not participate in a NetMeeting 
conference, click the Disable button under 
Copy from Ibid into NetMeeting.

4 4 4 4 Click Apply and/or OK to apply the setting and 
close the dialog.

5 5 5 5 Start or join a NetMeeting conference (see your Net-
Meeting documentation).

6 6 6 6 Connect ibid  to the NetMeeting whiteboard by 

clicking  in ibid  or selecting Edit->NetMeeting 
whiteboard. The status bar indicates:

OOOO If the status bar indicates “Cannot find Net-
Meeting Whiteboard,” open the NetMeeting 
whiteboard in NetMeeting.  

7 7 7 7 Use the ibid  pen and erase tools to annotate the 
whiteboard. All participants see the results on the 
NetMeeting whiteboard.

OOOO Annotations using the NetMeeting shape tools 
(squares, circles, etc.) are not recorded in ibid .

8 8 8 8 (optional) Use the snapshot tools to record snapshots 
in ibid  and scan through them using Forward and 
Back.
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Using ibid  Projection mode with NetMeeting

If you are in Projection mode and connected to a 
NetMeeting conference, note the following:

� The Show Board button toggles between the 
NetMeeting whiteboard (not the Polaroid white-
board) and the current screen.

� To check how ibid  is recording data, maximize 
the ibid  application window, then press Show 
Board to return to the NetMeeting whiteboard 
(ibid  minimizes itself).

� Use the stylus to annotate the whiteboard, not the 
markers. 
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10-2 Tips and Help

Getting Online Help
Online Help is available while ibid  is running, as well as 
when it is closed:

Troubleshooting Hardware

Whiteboard

It is normal for your Polaroid whiteboard to make the fol-
lowing sounds:

� Fanfare: on startup and shutdown

� Beep: selecting a tool (pen or eraser)

� Hum:  using an eraser function

� Clicks: touching or writing on the whiteboard

Acce s s i ng  Acce s s i ng  Acce s s i ng  Acce s s i ng  ibidibidibidibid On l i n e  He lp On l i n e  He lp On l i n e  He lp On l i n e  He lp

Option Procedure

ibid  Help file With ibid  closed, in the Windows taskbar, 
select Start->Programs->Ibid->Ibid Help.

Help topics In ibid , select Help->Topics or click .

Context-sensitive Help for a specific 
feature

In ibid , press F1 or click , then click on 
the feature or dialog.

Context-sensitive Help for a dialog In the dialog, press F1 or click the Help 
button.

Brief description of a feature Hold your cursor over the feature and read 
the bottom left corner of the ibid  main 
window.
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Tips and Help 10-3

Troubleshooting Communications
If you cannot establish communications properly with 
your Polaroid whiteboard, there may be a device conflict 
with another device connected to your PC. Check the 
COM ports in use by the whiteboard and other devices.

W h i te boa r d  T r ou b l es hoot i ngW h i te boa r d  T r ou b l es hoot i ngW h i te boa r d  T r ou b l es hoot i ngW h i te boa r d  T r ou b l es hoot i ng

Problem Cause Solution

Green LED off No power Plug in the whiteboard 
power cable.

Green LED blinking No communication with 
the ibid  software

Re-specify the COM port 
for the whiteboard in ibid  
(see Troubleshooting 
Communications below 
and Configuring Your 
Whiteboard on page 1-6).

Green LED blinking 
rapidly

Power supply problem Unplug the whiteboard 
power cable and plug it 
back in.

Green LED very bright Whiteboard is being 
touched

Make sure nothing is 
touching or leaning 
against the whiteboard.

No sound Sounds turned off
Insufficient pressure 
while annotating

Turn sounds on (see 
Customizing ibid Sounds 
on page 6-4).
Maintain firm, consistent 
pressure while annotating.

Typ i cal  COM  Port  S ett i ngsTyp i cal  COM  Port  S ett i ngsTyp i cal  COM  Port  S ett i ngsTyp i cal  COM  Port  S ett i ngs

COM Port IRQ Address

COM1 4 3F8

COM2 3 2F8

COM3 4 3E8

COM4 3 2E8
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10-4 Tips and Help

OOOO For more information on troubleshooting COM 
ports and serial devices, see your Windows 
documentation.

Troubleshooting ibid Software
Everything you write or draw on the whiteboard is 
recorded as long as ibid  is open.

ibidibidibidibid T r o u b le s hoo t i n g T r o u b le s hoo t i n g T r o u b le s hoo t i n g T r o u b le s hoo t i n g

Problem Cause Solution

Some annotations not 
recorded properly

Insufficient pressure 
while annotating on the 
whiteboard

Maintain firm, consistent 
pressure while annotating.

Moist markers Let markers dry a little 
and repeat the annotation.

Multiple contact points on 
whiteboard

Contact the whiteboard 
only with the pen or 
eraser.

Improper eraser use For narrow erasures, 
maintain firm, consistent 
pressure. For wide era-
sures, place the white-
board eraser felt-side flat 
on the whiteboard.

Device conflict with 
another device

Make sure the IRQs of the 
whiteboard and other 
serial device (e.g., modem 
or PDA) are different.

Electronic interference Relocate the board.

Squeaking noise while 
using a marker

Too much pressure Use less, but consistent, 
pressure.

In Projection mode, 
touching the whiteboard 
makes a mark

Projection annotation is 
on

Leave annotation mode 

by touching  to show 

ibid  or .
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Tips and Help 10-5

Troubleshooting ibid and NetMeeting
For details on using ibid  with Microsoft NetMeeting, see 
Chapter 9.

Jagged images Low resolution display or 
slow computer

Increase your monitor’s 
resolution or view the 
image on another 
computer.

Communication error 
message

Communication problem Check all cables and 
restart ibid .
Check ibid ’s COM port 
setting (see Configuring 
Your Whiteboard on 
page 1-6).
Change ibid ’s COM port.

Net M eet i n g  T r o u b l es hoo t i n gNet M eet i n g  T r o u b l es hoo t i n gNet M eet i n g  T r o u b l es hoo t i n gNet M eet i n g  T r o u b l es hoo t i n g

Problem Cause Solution

Participants cannot see 
the Polaroid whiteboard

Two-way communication 
is disabled

Enable communication 
with NetMeeting (see 
Using ibid in a NetMeet-
ing on page 9-3).

Share Application menu 
is grayed out

No NetMeeting call set up Host or join a NetMeeting 
call.

ibid  appears gray or pat-
terned to other users

ibid  window is over-
lapped on your desktop

Minimize all windows 
except ibid  or exit all pro-
grams except ibid  and 
NetMeeting.

Cannot save or print in 
ibid

ibid  is being hosted by 
another PC

File menu commands 
are functional only on 
the PC hosting the ibid  
application.

ibidibidibidibid T r o u b l e s hoo t i n g T r o u b l e s hoo t i n g T r o u b l e s hoo t i n g T r o u b l e s hoo t i n g   ( c ont i nu ed )  ( c ont i nu ed )  ( c ont i nu ed )  ( c ont i nu ed )

Problem Cause Solution
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Scrolling in ibid  while shared

If your PC has a higher resolution than other PCs in your 
NetMeeting conference, its scrolling area is limited by 
the PC with the lowest resolution. Some edge areas of 
windows may not be visible.

You can set up scrolling in NetMeeting to allow lower 
resolution PCs to display all ibid  windows properly as 
follows:

1 1 1 1 In NetMeeting, select Options->Tools.

2 2 2 2 Click the General tab.

3 3 3 3 Check the Scroll Entire Screen option.

OOOO To scroll only the shared windows, check 
Scroll Shared Windows Only.

Technical Support
If reviewing the above sections fails to resolve your prob-
lem with Polaroid hardware or ibid  software, contact 
Polaroid Technical Support at:

� Phone: 800-432-5355

� E-mail: gethelp@polaroid.com

� Internet: www.polaroid.com/gethelp

Parts of the ibid  window 
are hidden

ibid  is being hosted by 
another PC with a higher 
resolution

Increase your monitor’s 
resolution or ask the ibid  
host to set up scrolling 
(see Scrolling in ibid while 
shared on page 10-6).

N et Me et i ng  T r o u b le s hoo t i n gN et Me et i ng  T r o u b le s hoo t i n gN et Me et i ng  T r o u b le s hoo t i n gN et Me et i ng  T r o u b le s hoo t i n g   ( c ont i nu ed )  ( c ont i nu ed )  ( c ont i nu ed )  ( c ont i nu ed )

Problem Cause Solution
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Care and Maintenance

Caring for the whiteboard

� Wipe the whiteboard with a clean, soft, dry cloth 
or a duster. 

� For additional dust removal, spray the eraser 
with an anti-static product.

� Clean whiteboard parts with a cloth dampened 
with mild soap and water or whiteboard cleaner.  
Remove stains using a whiteboard cleaning solu-
tion for dry erase surfaces.

OOOO Do not use steel wool, abrasive cleansers or 
sharp cleaning tools on the whiteboard.

� Use only the dry erase markers and erasers rec-
ommended by Polaroid.

� To avoid damage, use only the power supply that 
came with your Polaroid whiteboard.

� To store your whiteboard for longer periods, 
place it in a vertical position.

� Keep all shipping cartons for future needs.

Caring for the markers, stylus and eraser

� Cover the markers when not in use.

� Store the markers horizontally (e.g., in the white-
board tray).

� Clean the stylus with a cloth dampened with mild 
soap and water.

� Rub the eraser against a towel to remove ink res-
idues. If excessive ink buildup occurs, contact 
Polaroid for a replacement.
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Whiteboard Warranty
Polaroid Corporation warrants to the original consumer 
or other end-user purchaser that this product is free from 
defects in material and workmanship for a period of two 
years from the date of purchase. During the warranty 
period, and upon proof of purchase, the product will be 
repaired or replaced (with the same or similar model) at 
our option, without charge for either parts or labor. Ship-
ping costs will apply.

Please keep your original sales receipt or delivery invoice 
for proof of purchase. Without proof of the purchase date, 
your warranty will be defined as beginning on the date of 
manufacture, which is recorded by serial number at the 
factory.

This warranty applies only to the first end-user purchaser 
and only when the product is used in a country for which 
it is labeled for sale. Some factory reconditioned parts 
may be used in the assembly of this whiteboard.

What is not covered

1 1 1 1 Any product that is sold or used outside of North 
America unless the product was specifically labeled 
for sale in that country.

2 2 2 2 Any product on which the serial number has been 
defaced, modified, or removed.

3 3 3 3 Damage, deterioration, or malfunction resulting 
from, but not limited to:

� Accident, misuse, abuse, neglect, fire, water, 
lightening or other acts of nature, unauthorized 
product modification, or failure to follow instruc-
tions supplied with the product.

� Use of unintended writing implements such as 
(but not limited to) ball point pens, pencils, foun-
tain pens, or non-dry erase markers.
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Tips and Help 10-9

� Repair or attempted repair by anyone not autho-
rized by Polaroid.

� Any damage incurred in shipping.

� Removal or installation of the product.

� Any other cause that does not relate to a product 
defect.

4 4 4 4 Cartons, carrying cases, pens, external cabinets, 
easels, or any accessories used in connection with 
the product.

5 5 5 5 Removal and/or installation charges.

6 6 6 6 Costs of initial installation and adjustment. These 
costs are the responsibility of the Polaroid dealer 
from whom the product was purchased.

7 7 7 7 Shipping charges to and from our factory or autho-
rized repair depot.

How to get warranty service

If you experience a problem with this product, contact 
Polaroid Technical Support (800-432-5355) and attempt to 
resolve the problem. If the product is diagnosed as being 
defective, return the product to the original place of pur-
chase. If you are directed to return the product directly to 
Polaroid, you must obtain a Return Materials Authoriza-
tion (RMA) number from Polaroid. All products returned 
to Polaroid must have an RMA number assigned, regard-
less of reason for return. The RMA number must be clearly 
marked on the outside of the shipping carton; any unit 
without an RMA number will be returned to the sender. 
Please call 800-432-5355 to obtain an RMA number. Once 
you have a valid RMA number, ship the product, prepaid 
and insured to:

Polaroid Corporation
P.O. Box 438, Wayland, MA 01778-0438
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Limitation of damages and implied warranties

POLAROID WARRANTS THAT THE PRODUCT WILL 
OPERATE SUBSTANTIALLY IN CONFORMITY TO 
THE POLAROID DOCUMENTATION AND PUB-
LISHED SPECIFICATIONS FOR A PERIOD OF TWO 
YEARS AFTER CONSUMER PURCHASE, PRO-
VIDED IT IS USED IN ACCORDANCE WITH 
POLAROID’S USER INSTRUCTIONS. POLAROID’S 
SOLE AND EXCLUSIVE LIABILITY, AND YOUR 
EXCLUSIVE REMEDY, FOR ANY BREACH OF THIS 
WARRANTY IS THAT, IF THE BREACH IS 
REPORTED TO POLAROID IN WRITING WITHIN 
THE TWO-YEAR WARRANTY PERIOD, POLAROID 
WILL CORRECT THE NONCONFORMITY, EITHER 
BY CORRECTING THE PRODUCT OR (WHERE 
APPROPRIATE) DOCUMENTATION; REPLACING 
THE PRODUCT; OR, WHERE POLAROID DETER-
MINES THAT CORRECTION OR REPLACEMENT IS 
NOT FEASIBLE, REFUNDING THE FEE ACTUALLY 
PAID FOR THE PRODUCT. NO OTHER REMEDY 
SHALL BE AVAILABLE TO YOU.

EXCEPT AS EXPRESSLY SET FORTH HEREIN, 
POLAROID MAKES NO WARRANTY OF ANY 
KIND, EXPRESSED OR IMPLIED. POLAROID DIS-
CLAIMS ANY IMPLIED WARRANTY OF MER-
CHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE.

POLAROID SHALL HAVE NO LIABILITY BEYOND 
THE OBLIGATIONS SET FORTH ABOVE. IN NO 
EVENT SHALL POLAROID BE LIABLE FOR ANY 
INDIRECT DAMAGES, WHETHER INCIDENTAL, 
CONSEQUENTIAL, OR OTHERWISE (AND 
EXPRESSLY INCLUDING LOST PROFITS AND 
LOSS OF DATA) OR FOR ANY DAMAGES IN 
EXCESS OF THE PURCHASE PRICE OF THIS 
PRODUCT UNDER THIS OR RELATED AGREE-
MENTS, WHICH DAMAGES ARISE OUT OF THE 
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USE OF THE HARDWARE, IRRESPECTIVE OF 
WHETHER POLAROID SHALL HAVE BEEN 
INFORMED OF THE POSSIBILITY OF SUCH DAM-
AGES AND IRRESPECTIVE OF THE CAUSE OF 
DAMAGE, INCLUDING NEGLIGENCE. SOME 
STATES RESTRICT THE RIGHT TO EXCLUDE CER-
TAIN WARRANTIES, THEREFORE, THE ABOVE 
EXCLUSIONS MAY NOT APPLY TO YOU.

How state law relates to the warranty

This warranty gives you specific legal rights, and you 
may also have other rights, which vary from state to state.

Polaroid products are warranted in accordance with the 
terms of the applicable Polaroid limited warranty. Prod-
uct performance is affected by system configuration. 
Software, the application, customer data, and operator 
control of products are considered to be compatible with 
many systems. The specific suitability of a product for a 
specific purpose or application must be determined by 
the customer and is not warranted by Polaroid Corp.
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