DMD board did not fix my problem


Moderator: Angel

Forum rules
gardenko
Contributor
Contributor
Posts: 3
Joined: Tue Sep 01, 2009 2:30 am

DMD board did not fix my problem

Postby gardenko » Tue Sep 01, 2009 3:32 am

I read the forum and thought that I needed a DMD board. I installed the replacement and I still have the same problem with lines on the screen. When I go to the Samsung menu, the menu is not clear. see pic (the picture that is in the background has an effect on the marks that can be seen in the menu). I have tried both the analog and digital inputs and the results are the same. When I go into the pattern generator in the DDP1011 and DNle menus, the patterns are perfect. Any ideas on which board could be causing this?

Thanks.
Attachments
IMG_4938_2.jpg
Screen shot from HDMI Input
IMG_4938_2.jpg (65.76 KiB) Viewed 2476 times
IMG_4941_2.jpg
Samsung Menu with no video in background
IMG_4941_2.jpg (70.57 KiB) Viewed 2476 times

User avatar
Eddie
Moderator
Moderator
Posts: 221
Joined: Thu Mar 12, 2009 8:58 pm
Contact:

Re: DMD board did not fix my problem

Postby Eddie » Wed Sep 02, 2009 11:38 pm

This might be a silly question, but did you check your cables?
--

Eddie

User avatar
Eddie
Moderator
Moderator
Posts: 221
Joined: Thu Mar 12, 2009 8:58 pm
Contact:

Re: DMD board did not fix my problem

Postby Eddie » Wed Sep 02, 2009 11:42 pm

It clearly looks to me like something to do with the DMD board, but since that may not be the case, the most highly unlikely seems to be the video board. I've never seen it act like that, not have I see it look like that with cables either...
--

Eddie

gardenko
Contributor
Contributor
Posts: 3
Joined: Tue Sep 01, 2009 2:30 am

Re: DMD board did not fix my problem

Postby gardenko » Thu Sep 03, 2009 3:53 am

Eddie, Thanks for the comments.

I assume you are talking about the cables internal to the set. Since I was concentrating on the DMD board I did not pay much attention to the cables. I will look at them this weekend. When you say video board, which one do you think is the likely culprit?

gardenko
Contributor
Contributor
Posts: 3
Joined: Tue Sep 01, 2009 2:30 am

Re: DMD board did not fix my problem

Postby gardenko » Mon Nov 23, 2009 5:01 am

Update: I replaced the digital board and all is good. Thanks for everyone's help.


Return to “Samsung Discussion”