Hitachi 70VS810 going out

Moderator: Angel

Hitachi 70VS810 going out

Postby JONESER » Mon Nov 10, 2014 11:56 pm

Hello, I have a Hitachi 70VS810 that just started going out. I'll be watching TV and the picture will fade away, go out without sound too. The power button blinks fast the whole time its out. It stays out for 30-50 seconds and comes back on. It works as it should for about 10 minutes and goes out again and keeps repeating. Only once did it go out and the temp light came on. I have checked all 3 fans and they all are working. I took the lower back panel off and had a standup fan blowing across the whole electronics. It it were a temp problem, it shouldnt have gone out with that fan blowing. But it did. I dont know what to check next. I thought about disconnecting the temp sensor to see if it stays on but I cant find it. When I search, the results come up for the 50inch. What it shows in the picture for the 50"(a yellow wire)isnt like the inside of mine. It has a brand new lamp too.
Please help! THANK YOU!!
JONESER
Contributor
Contributor
 
Posts: 9
Joined: Sun Nov 09, 2014 10:49 pm

Re: Hitachi 70VS810 going out

Postby grayfox » Tue Nov 11, 2014 1:38 am

Hello there,

you are correct, that trouble shooting with the fan is a good way to test for other stuff misbehaving too.
There are 3 things that can be causing the TV to behave this way:

1- A bad lamp: which you say you have replaced, make sure it was not a generic lamp! Non OEM lamps have a high defect rate and you could have gotten a DOA, or defective lamp. Buy Philips bulbs, the model for this TV is UX21515.

2 the ballast, if its old enough it might not be strong enough to power on the new lamp.. an arching sound comes out of this part when it malfunctions sometimes. If it fails to ignite.

3- the colorwheel can be cutting the power to the ballast out.. I do not think it is this part for it could have given you some color distortions.. a whirling bearing or grinding sounds comes of this..

I am not sure where the temp sensor is but it should not look all that different from the one you found online and placed nearby the lamp for it is one of the hottest components aside from where it focuses on..

Hope this helps
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!

Re: Hitachi 70VS810 going out

Postby JONESER » Tue Nov 11, 2014 1:47 am

Thanks for the reply. Never had a color issue, perfect picture before it goes out & after it comes back on. The temp sensor in the 50" pic shows it mounted to a metal housing, If the metal gets too hot, it cuts the TV off. I couldnt find anything looking like that in my TV. I just read that some bulbs are hard to get into the bulb location. Mine was very hard to insert. I pushed it in as far as I could (seemed like something was hitting making it not go in all the way) and got the screws screwed in but the plastic around the bulb handle cracked.
JONESER
Contributor
Contributor
 
Posts: 9
Joined: Sun Nov 09, 2014 10:49 pm

Re: Hitachi 70VS810 going out

Postby grayfox » Wed Nov 12, 2014 1:41 am

Well from recent experience I want to say make SURE the lamp connector is plugged in all the way. The lamp ignites at a 3-20kV jolt and if there is a gap in the pin connectors, this can arc at that point and do some damage!

At this point I would try a new ballast, but first:

how long have you had your TV?

how many times have you replace the lamp?

how long did the lamp/s usually last??

-hope I can be of help!
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!

Re: Hitachi 70VS810 going out

Postby JONESER » Wed Nov 12, 2014 4:36 pm

I just got it from a friend that has had it since it was new. The bulb in it now he just bought and its the third one since new. When it goes out, the fans are still running.
JONESER
Contributor
Contributor
 
Posts: 9
Joined: Sun Nov 09, 2014 10:49 pm

Re: Hitachi 70VS810 going out

Postby grayfox » Thu Nov 13, 2014 7:15 pm

Hmm I think maybe investing in an OEM Philips brand bulb would be a good idea, this might just be that the last lamp purchased was a generic..
Do you see any branding on the lamp like "Osram" or "Philips" ?? they are the most used and installed from factory on every DLP TV
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!

Re: Hitachi 70VS810 going out

Postby JONESER » Thu Nov 13, 2014 11:15 pm

I just took the lamp out. There is no markings at all as to the manufacturer. You think its a cheapy and would a cheapy do what it's doing? When it goes out, there's no sound either. I got it from my buddy last Friday. I watched it several hours that night. Saturday afternoon, we watched it a few hours. Sunday, I put on a DVD and an hour 20 minutes into the movie is when it first went out.
JONESER
Contributor
Contributor
 
Posts: 9
Joined: Sun Nov 09, 2014 10:49 pm

Re: Hitachi 70VS810 going out

Postby grayfox » Thu Nov 13, 2014 11:38 pm

It can be, do you know how long ago and where they purchased it?
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!

Re: Hitachi 70VS810 going out

Postby JONESER » Thu Nov 13, 2014 11:59 pm

Its about two weeks old and I'm not sure where he bought it. The lamp was really hard to get into the place it goes. We had to really put some force to getting it in there where we can screw it in. The plastic casing broke as the screws were tightened.
JONESER
Contributor
Contributor
 
Posts: 9
Joined: Sun Nov 09, 2014 10:49 pm

Re: Hitachi 70VS810 going out

Postby JONESER » Fri Nov 14, 2014 12:14 am

I just had a guy on another forum say it's more than likely an issue with the power supply. He said it's probably unable to supply the correct voltage to a certain board because of aging capacitors. I dont have a problem spending $80 on a bulb if it solves the problem... Id hate to spend $80 on a bulb and it do the same thing. Thank you so much for your help so far.
JONESER
Contributor
Contributor
 
Posts: 9
Joined: Sun Nov 09, 2014 10:49 pm

Re: Hitachi 70VS810 going out

Postby grayfox » Sat Nov 15, 2014 12:08 am

You can always order one from an OEM seller like discount-merchant.com and if it does not work (make sure its a Philips, it should be around that price).

Hint, if this doesn't solve your problem once received and installed call them up (800-281-8860) and ask for an RA# to return this for a refund ;)
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!

Re: Hitachi 70VS810 going out

Postby JONESER » Sat Nov 15, 2014 6:29 pm

Thanks, I'll order a bulb and hope for the best.

Thanks again!
JONESER
Contributor
Contributor
 
Posts: 9
Joined: Sun Nov 09, 2014 10:49 pm

Re: Hitachi 70VS810 going out

Postby grayfox » Tue Nov 18, 2014 1:09 am

no worries please keep us posted!
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!


Return to Hitachi LCD Projection Discussions

Who is online

Users browsing this forum: No registered users and 1 guest