Resetting the Lamp Timer

Moderator: Angel

Post Reply
fixyourdlpblog
Site Admin
Site Admin
Posts: 71
Joined: Thu Mar 12, 2009 10:35 pm

Resetting the Lamp Timer

Post by fixyourdlpblog » Thu Mar 12, 2009 11:30 pm

At 2008.08.04 20:02, richard, our the FixYourDLP.com Blog said:

I replaced our lamp on a panasonic PT44LCX65 it says to reset the hour meter but we dont have a PIP button on our remote control and the play button which we tried doesnt do anything to reset the hour meter and the light is still red. Do you have any other way we can try to reset the hour meter?

thank you for anything that you can suggest

Richard


Solution:

Panasonic TY-LA1000 TV Lamp Reset Procedure/instructions:
Ok, so apparently there are a couple of different ways forum members have found out how to reset their Panasonic Lamp timer (this should apply to all of them, not just the TY-LA1000 specific lamp)

“Hold the VOL down button on the TV and the SPLIT button on the REMOTE for five seconds”

Again, you will need to press the Volume button on the TV while pressing hte SPLIT button on the Remote Control for five seconds, it will NOT work if you try to do it both from your remote!

fixyourdlpblog
Site Admin
Site Admin
Posts: 71
Joined: Thu Mar 12, 2009 10:35 pm

Re: Resetting the Lamp Timer

Post by fixyourdlpblog » Thu Mar 12, 2009 11:31 pm

At 2008.11.17 16:34, Dan said:

Same exact problem on TY-La100 bulb for PT50LC13

fixyourdlpblog
Site Admin
Site Admin
Posts: 71
Joined: Thu Mar 12, 2009 10:35 pm

Re: Resetting the Lamp Timer

Post by fixyourdlpblog » Thu Mar 12, 2009 11:31 pm

At 2008.12.19 17:48, Alfredo said:

I have a PT44LCX65. The button you are looking for is on the bottom row of the remote by the TV/VCR (2nd L to R). It has the word SPLIT and DVD at the topof it.

HTH!

merry xmas

fixyourdlpblog
Site Admin
Site Admin
Posts: 71
Joined: Thu Mar 12, 2009 10:35 pm

Re: Resetting the Lamp Timer

Post by fixyourdlpblog » Thu Mar 12, 2009 11:34 pm

At 2009.03.11 20:14, Raul said:

Replaced TYLA1000 in PT-52LCX35, pushing volume down and split buttons at the same time but the red light is still on and there´s no message on the screen. It´s just doing nothing. What should I do?

Post Reply

Return to “Panasonic Discussion”