Panasonic PT-44LCX65 - No Sound

Moderator: Angel

Post Reply
djtonebank
Contributor
Contributor
Posts: 4
Joined: Tue Feb 15, 2011 3:46 pm

Panasonic PT-44LCX65 - No Sound

Post by djtonebank » Tue Feb 15, 2011 4:01 pm

Hello ppl =]

I have an odd issue here::

Last night I turned my TV off and this morning I turned it on and there is no sound on any channel.

My TV is connected through HDMI to my DishNetwork HD Box.

I unplugged the TV for a good 2 hours and plugged it back in (figuring this may somehow perform a reset on the unit) but that didn't seem to do the trick.

I thought it might be the HDMI input but I get no sound from regular A/V cable hookup either.

I never have the sound above 10 on the TV and it's never done this b4 or even "popped" -- in fact i also have it running through my HK receiver as well.

I'm just wondering if anyone else has had this issue and if they were able to resolve it.

Thx!

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Panasonic PT-44LCX65 - No Sound

Post by grayfox » Tue Feb 15, 2011 10:26 pm

Hello,
I think it might be time to replace the Input board and hope the DMD board is working properly (since that comes with the complete light engine). hopefully the input board has some damage in the audio processing section and it needs to be replaced... here is what it looks like
http://www.discount-merchant.com/PANASO ... 166112.htm
Hope this helps!
ImageUnit Foxhound

djtonebank
Contributor
Contributor
Posts: 4
Joined: Tue Feb 15, 2011 3:46 pm

Re: Panasonic PT-44LCX65 - No Sound

Post by djtonebank » Wed Feb 16, 2011 3:39 am

grayfox wrote:Hello,
I think it might be time to replace the Input board and hope the DMD board is working properly (since that comes with the complete light engine). hopefully the input board has some damage in the audio processing section and it needs to be replaced... here is what it looks like
http://www.discount-merchant.com/PANASO ... 166112.htm
Hope this helps!


Hey Grayfox! Thanks for the great link and reply...I really appreciate it! I did some more tinkering tonight and reset all settings to default on the TV. I was then able to get sound out of everything but HDMI (i still get great HD imaging from HDMI just no sound which is a tad baffling). I currently have my VIP 211K receiver working with audio via component cables with analog audio (wow i can tell a difference between that and HDMI!)

Does this change any ideas from your original post? I find it crazy that I get perfect video from HDMI but just no audio however all other forms of audio work. Would the input board like you sent possibly fix this issue?

Thanks again!

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Panasonic PT-44LCX65 - No Sound

Post by grayfox » Wed Feb 16, 2011 11:09 pm

you're welcome, that's what I signed up for :mrgreen:
you threw me for a loop with the default settings..., and yes after you go HDMI one must never go back to standard!!!.
There might be a possibility (depending on your HDMI source) that the audio is not being fed or received if all other inputs are back to normal...
i.e. my PS3 gave me no audio for a week until I realized it was in the PS3 settings!!! :?
ImageUnit Foxhound

djtonebank
Contributor
Contributor
Posts: 4
Joined: Tue Feb 15, 2011 3:46 pm

Re: Panasonic PT-44LCX65 - No Sound

Post by djtonebank » Thu Feb 17, 2011 2:31 am

grayfox wrote:you're welcome, that's what I signed up for :mrgreen:
you threw me for a loop with the default settings..., and yes after you go HDMI one must never go back to standard!!!.
There might be a possibility (depending on your HDMI source) that the audio is not being fed or received if all other inputs are back to normal...
i.e. my PS3 gave me no audio for a week until I realized it was in the PS3 settings!!! :?


Ill have some good time this weekend to try a few difference scenarios and see what comes out of it. I have a PS3 and tried it but all I got was video =\ I gotta think its a setting of some sort or something b/c it just doesnt make sense that video would come through HDMI but not the sound (considering its 1 cable, and audio clearly works on other inputs on the tv)

Will report finding back!

Thx again!

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Panasonic PT-44LCX65 - No Sound

Post by grayfox » Thu Feb 17, 2011 5:25 pm

do some input/setting juggling around and if nothing works then the input board might be malfunctioning :(

GOOD LUCK! :)
ImageUnit Foxhound

Ttuk
Newbie
Newbie
Posts: 1
Joined: Thu Feb 24, 2011 3:11 am

Re: Panasonic PT-44LCX65 - No Sound

Post by Ttuk » Thu Feb 24, 2011 3:15 am

Any update on this? I have the same exact TV and this just randomly happened to me yesterday. Sound worked fine last night, no fiddling with settings of any kind, turned it on this morning and perfect video with no audio. I checked the feed on another TV and it works fine, so it's not the source of the cable, I've tried fiddling with settings since then with no luck.

Any help would be appreciated.

Tony

djtonebank
Contributor
Contributor
Posts: 4
Joined: Tue Feb 15, 2011 3:46 pm

Re: Panasonic PT-44LCX65 - No Sound

Post by djtonebank » Thu Feb 24, 2011 8:21 pm

Ttuk wrote:Any update on this? I have the same exact TV and this just randomly happened to me yesterday. Sound worked fine last night, no fiddling with settings of any kind, turned it on this morning and perfect video with no audio. I checked the feed on another TV and it works fine, so it's not the source of the cable, I've tried fiddling with settings since then with no luck.

Any help would be appreciated.

Tony


Hey Tony,

I have been away from my house for the past week due to ACL surgery =\ I will be coming back tomorrow to my house and will do as much fiddling with the tele as I can. It's still not resolved for me so lets keep this communication line open and bounce ideas off each other and the great mods here as well.

Will post update when I'm back.

Thanks,

Jeff

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Panasonic PT-44LCX65 - No Sound

Post by grayfox » Thu Feb 24, 2011 10:08 pm

OCUH! ACL been there (downhill mtb)! wish you a speedy recovery :)

keep us posted!
ImageUnit Foxhound

Post Reply

Return to “Panasonic Discussion”