JVC HD-61Z886 HD-ILA vertical line issues

Moderator: Angel

Post Reply
Brenner
Contributor
Contributor
Posts: 3
Joined: Mon Aug 16, 2010 2:21 am

JVC HD-61Z886 HD-ILA vertical line issues

Post by Brenner » Mon Aug 16, 2010 2:28 am

Hello, and thank you to anyone who has any advice or can help. I have just purchased a JVC HD-61Z886 HD-ILA television with very low hours. I purchased it on a gamble hoping that I can repair it on the low cost side. The tv has very low hours and has a concern that I can not find on the internet. This particular tv has green and black vertical lines across the whole screen. The black lines seem to be of screen image that may change to other colors of background, but the green lines carry a snowy image . The menu display is clear and shows not to be affected by this concern in regular tv mode but when in digital is effected by the snowy lines. The tv was diagnoised as a faulty light engine but would that not also effect the menu display? The tv is clean inside and I am checking boards to see if I can spot the problem. The problem occurs on all inputs. The tv has no flashing lights or shows no other faults. I have read aside from short bulb life these are great sets. I'd like to repair and use. If anyone has suggestions please feel free to comment. Thank you
Attachments
HPIM1388.JPG
Closer pic of lines
HPIM1388.JPG (222.72 KiB) Viewed 3423 times
HPIM1387.JPG
Pic of lines on colorful image
HPIM1387.JPG (235.03 KiB) Viewed 3423 times
HPIM1385.JPG
Pic of lines on dark screen image
HPIM1385.JPG (233.82 KiB) Viewed 3423 times

Brenner
Contributor
Contributor
Posts: 3
Joined: Mon Aug 16, 2010 2:21 am

Re: JVC HD-61Z886 HD-ILA vertical line issues

Post by Brenner » Mon Aug 16, 2010 2:35 pm

Okay guys a little more info as I dig deeper into this problem. I have performed a self check in the service menu and come up with a few errors they are found on SYNC HD:NG, TUN-NG9 , IP-NG-7,AVSW NG-9,and AIO NG-9, I did have the YC NG-9also but it has seemed to clear up, I am in need of a service manual and am in search of one now. Another suggestion of the optic block was given but I do not understand whay the menu is so clear and un affected. I do know that the TUN and YC do run through the analog board at C1501 which feeds through the digital board so in theory if we had a communication concern at that point we could have similar symptoms.

Brenner
Contributor
Contributor
Posts: 3
Joined: Mon Aug 16, 2010 2:21 am

Re: JVC HD-61Z886 HD-ILA vertical line issues

Post by Brenner » Mon Aug 16, 2010 5:35 pm

Found a few manuals, was able to clear all errors without them reoccuring. Possible previous owner was in it for I got it with the bulb out. Still have the screen concern though, possible dd board? I am having a tough time believing it's the optics for it should not in theory disply the menu if so.

Post Reply

Return to “JVC D-ILA Discussion”