JVC 56G886 Problem

Moderator: Angel

Post Reply
User avatar
tierneyj
Contributor
Contributor
Posts: 3
Joined: Wed Mar 02, 2011 8:37 pm

JVC 56G886 Problem

Post by tierneyj » Wed Mar 02, 2011 9:05 pm

I have a JVC 56" DLP television. The bulb was going bad so I finally replaced it with a new one. The picture was beautiful and clear for three days and then all of a sudden, the picture got real bad. There was a large dark spot near the top and left of the screen and the farther you got away from the dark area, the less dark it became. Gradual dark area not a crisp edged dark spot. The color is off on the left side of the screen as well, like a pinkish or green tint. The picture is still nice on the rightmost side of the screen though. Kind of looks like what would happen if you put a magnet too close to an old CRT monitor.

I put the old bulb in to see if maybe i had a bad bulb but it was the same, only not as bright because the bulb is old. I took the bulb out and vacuumed all the dust out of it. I also took a clean lint free rag and cleaned the glass prism area behind where the bulb rests. I then opened the back panel and vacuumed all the dust and opened the two doors to the inside of the television and vacuumed all the dust i could get to.

I still have the same problem and it is really bothering me. I planned on buying a new LED tv in two months but I wanted to keep this one too for the front room for the xbox360 and as an extra tv when my wife and daughter win who gets to watch their show. What is the next step? Is it the light engine? If so, that's almost $1000 right? Help please.....

User avatar
tierneyj
Contributor
Contributor
Posts: 3
Joined: Wed Mar 02, 2011 8:37 pm

Re: JVC 56G886 Problem

Post by tierneyj » Wed Mar 02, 2011 9:43 pm

And let me say that I meant to put LAMP instead of BULB in here, so please don't yell at me because I used the wrong term...Thanks

Post Reply

Return to “JVC D-ILA Discussion”