No Picture...Blue light on, yellow light blinks

Moderator: Angel

Post Reply
grumpyguy
Contributor
Contributor
Posts: 4
Joined: Thu May 28, 2009 1:32 am

No Picture...Blue light on, yellow light blinks

Post by grumpyguy » Thu May 28, 2009 1:39 am

I changed the lamp on my Toshiba 65HM167 and now when I turn it on, the TV tries to restart itself several times (Blue light on, yellow light blinks). There is no picture but there is sound. The restart cycle varies from 2 to 8 times. After eight times yellow light is solid and the red light blinks. Do you have any idea what is wrong?
Thank you in advance for your help!

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: No Picture...Blue light on, yellow light blink

Post by Angel » Thu May 28, 2009 1:49 pm

Hi grumpyguy,

Those are the symptoms of a bad bulb, but since you've just changed it could be the ballast.

Do you hear a clicking noise when the TV is trying to restart?

Check also if the lamp door is seated properly.

HTH.
The best "Do It Yourself" site for all types of Displays!

grumpyguy
Contributor
Contributor
Posts: 4
Joined: Thu May 28, 2009 1:32 am

Re: No Picture...Blue light on, yellow light blinks

Post by grumpyguy » Thu May 28, 2009 4:53 pm

Hi HTH,

Thanks for your response. No clicking noise. Just a humming sound at startup and at each cycle. Sound is the same as a normal startup (prior to bulb popping).
The lamp door seems to be seated properly...it is flush with the rear panel. Is there a test I can run to determine problem?
Thanks.
Grumpyguy

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: No Picture...Blue light on, yellow light blink

Post by Angel » Thu May 28, 2009 7:14 pm

Actually "HTH" stands for Hope This Helps... :lol:

If you're sure that the lamp door is seated properly then try resetting the lamp timer.

About the test: There is no test but your LED indicators help you with the diagnosis. You just need to look for the code you have in your owner's manual. I've already done that for your case and the manual indicates a bad bulb, so that's what your TV thinks, but it could be something else like the ballast, the lamp door or the lamp hours meter.

Try resetting the lamp hours meter and let us know how it goes.
The best "Do It Yourself" site for all types of Displays!

grumpyguy
Contributor
Contributor
Posts: 4
Joined: Thu May 28, 2009 1:32 am

Re: No Picture...Blue light on, yellow light blinks

Post by grumpyguy » Fri May 29, 2009 4:59 am

LOL sorry about that....didn't know the lingo.

Tried to reset the lamp hour meter but could not find how to do in the manual. I did unplug the tv for a couple of hours. Still had the same problem. Now the tv picture does not come up even after a few cycles. Just keeps going until the red light comes on and freezes. Do you think it is the ballast? Do you have any guidance on how to replace it?
Thanks.

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: No Picture...Blue light on, yellow light blink

Post by Angel » Fri May 29, 2009 1:14 pm

For resetting your lamp timer:

Press menu, push RECALL on remote, then VOLUME DOWN on TV. This works for some models.

Try this before anything, it might be your ballast, but in this case (no clicking noise) I think is not very probable. If the reset doesn't work take out your lamp and check if is ok, also verify if the enclosure is well connected to the ballast.

If none of these suggestions helps get back to me and we'll see more options.

HTH.
The best "Do It Yourself" site for all types of Displays!

grumpyguy
Contributor
Contributor
Posts: 4
Joined: Thu May 28, 2009 1:32 am

Re: No Picture...Blue light on, yellow light blinks

Post by grumpyguy » Sat May 30, 2009 2:01 am

Tried to reset the lamp timer using the steps you outlined but still the same problem. Not sure if the lamp reset but I tried several times.

Took out the lamp assembly and everything looks ok. Seems to have a good connection to the plug.

Is there something else that I can do?

Thanks.

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: No Picture...Blue light on, yellow light blink

Post by Angel » Tue Jun 09, 2009 4:40 pm

Ok, since you have a humming sound I think the problem is a 90% your color wheel. My recommendation is to take it apart and see if it has any damage.
The best "Do It Yourself" site for all types of Displays!

mrshrewz
Newbie
Newbie
Posts: 1
Joined: Sat Oct 17, 2009 7:06 pm

Re: No Picture...Blue light on, yellow light blinks

Post by mrshrewz » Sat Oct 17, 2009 7:21 pm

I'm going through the same problems right now. First the bulb blew, replaced bulb. TV now starts half the time, with yellow led blinking and cycling through restarts. Installed new ballast, same problems. After about two weeks, colors got wierd for two days, then started playing perfect again. Went about a week, then screen went very bright white with images barely visable. Next step is the light engine. Found a place from another forum on line that rebuilds/refurbs the light engine. Cost is 199.00 plus shipping. So I sent it in last tuesday. They said 7-10 working days to finish. I sure hope this works, I'm already into this thing for 3 bills, and now another 250-275 for the light engine. If this doesn't work it's out, but for me this is not a good time to drop 1-2K for a new TV.

will post back one way or the other.......

belch4me
Contributor
Contributor
Posts: 6
Joined: Fri Sep 10, 2010 11:57 pm

Re: no picture lightes blink red after a few secon

Post by belch4me » Sat Sep 11, 2010 12:44 am

i have a toshiba 50 inch 50hm67 i replaced the bulb and i am having the same problem kinda it tries to start and then lamp led blinks yellow a few times and then the other two leds blink red what is the problem

Post Reply

Return to “Toshiba DLP Discussion”