Toshiba 57HM167 Lamp issue or ballast???

Moderator: Angel

Post Reply
robertmein
Contributor
Contributor
Posts: 9
Joined: Fri May 06, 2011 7:49 pm

Toshiba 57HM167 Lamp issue or ballast???

Post by robertmein » Fri May 06, 2011 7:59 pm

Purchased a replacement lamp Y67-LMP from DM on 26 Jan 2011
Installed and no problems till about a week ago.
Been experiencing start problems off and on. Sometimes took 4 restarts before lighting screen.
Last night all 8 failed. Used reset procedure, and got TV to light, but concerned about this getting worse.
Since lamp is fairly new and website says many lamps returned are still good, should I suspect a bad starter/ballast?? How would I check or whatever???

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Mon May 30, 2011 8:10 pm

hmmm Toshibas can be tricky cause they are virtually the only brand using DC instead of AC lamps... Are you getting any kind of sound like buzzing or clicking when ignition fails?

Have you reset you lamp timer, if there is none you can do an improvised one by leaving the lamp outside of the TV over night and unplugged. Then re install it and plug it in and give it a go see if it fixes the prob...
ImageUnit Foxhound

robertmein
Contributor
Contributor
Posts: 9
Joined: Fri May 06, 2011 7:49 pm

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by robertmein » Mon May 30, 2011 8:59 pm

RE" Are you getting any kind of sound like buzzing or clicking when ignition fails? No, just flashing yellow indicator and TV tries to restart for eight times. Then you have to hit the reset (message is lamp problem - duh)

Lamp timer??? Don't see anything about that in the manual.

Maybe asking a rookie question, but what does that have to do with the ignition of the lamp. Sometimes it starts on the first try. Sometimes it auto-restarts 2 or 3 times before the lamp lights. Last night I went through the eight starts, reset it and it took another 5 tries before I got it lit.
Once it is on, everything is fine. Which suggests it is purely a startup problem.

When I replaced the lamp last time, I could have sworn I read somewhere about a starter (like a fluorescent light starter??) that could go bad. I think they said it takes an extra kick to get the lamp lit, but of course, now I can't find this information = I suspect it was on the Toshiba site as they have totally changed their whole customer support site and support strategy. If you have any idea about what I read or where to find it, I would be greatful.

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Mon May 30, 2011 9:40 pm

Well a lamp hour timer gives the Ballast (that which powers up the lamp) the suggested voltage for a new, used or spent lamp, which can in turn affect ignition. :|
ImageUnit Foxhound

robertmein
Contributor
Contributor
Posts: 9
Joined: Fri May 06, 2011 7:49 pm

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by robertmein » Mon May 30, 2011 10:05 pm

Re: Lamp hour timer
So would a newer lamp need more power than an old one???? Trying to understand.
Can't discern the logic for restarting the lamp timer?????

Is there a starter for the "ballast" like in a fluorescent lamp, and if so is it suspect at all ??????

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Mon May 30, 2011 10:08 pm

yes, for example if you have your old dim lamp and put it in, it would work fine if the ballast was weak, less demanding....

new lamp requires more power 15 kV....
ImageUnit Foxhound

robertmein
Contributor
Contributor
Posts: 9
Joined: Fri May 06, 2011 7:49 pm

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by robertmein » Mon May 30, 2011 11:12 pm

1) So, should I replace the ballast??

2) Is there a starter for the ballast as in fluorescent lamps??? Should that be replaced first? (common replacement item)

3) Before I do either of these - do you recommend your "short cut" resetting the timer, by removing bulb overnight?

Thanks

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Mon May 30, 2011 11:17 pm

1- I think it is a smart investment since all DLPs need a new ballast at least once during their lifetime (google it) ;)
2- No the Ballast runs the 15KV ignition and it is powered directly from the Power Supply only other 2 cables go to the motherboard and to the actual Lamp! :shock:
3- Yes!!! 1/3 of the time this solves my customers problems :o

:D hope this helps
ImageUnit Foxhound

robertmein
Contributor
Contributor
Posts: 9
Joined: Fri May 06, 2011 7:49 pm

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by robertmein » Mon May 30, 2011 11:48 pm

Thank you for your assistance - was about to give up.

Will try the reset tonight.

When you say "google it' - google what? ballast in DLPs ???
Am I googling to see an article or find parts??

I bought my lamp from the DM people who host this board and had good service.

Sorry if I am missing something - 2 dimensional communication has it's limits - lol

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Mon May 30, 2011 11:55 pm

Yes!!! :P it is hard to diagnose a TV via forums, but there's a lot of helpful info on this site, I meant you could "Google" the fact that virtually all DLP or LCD projection televisions need their ballast replaced at least once during their lifetime since they generate a lot of power and this fluctuates as lamps die out, and new ones are put in. Therefore making the ballast yet another consumable part inside your RPTV. :mrgreen:
ImageUnit Foxhound

robertmein
Contributor
Contributor
Posts: 9
Joined: Fri May 06, 2011 7:49 pm

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by robertmein » Tue May 31, 2011 12:04 am

Thank you "Wizard".

This lowly apprentice will resist the temptation to use your wand and hat while sleeping to get the broom to haul water. (grin)

One of these days I'm going to figure out how to use those little faces. No, my head is already stuffed with 6 huge user manuals. Any more and my name might pop out my other ear. (grin)

Happy trails for now.

GREAT - JUST CHECKED "CATALOG AND COULD NOT EVEN FIND A REPLACEMENT BALLAST FOR MY MODEL

Oh, bla de, blah da, life goes on . . . yeah, right. Hope the reset works.

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Tue May 31, 2011 3:29 pm

:lol: :lol: :lol: :lol: :lol:
No surprise there! good luck, keep me posted,
...or better yet, get me a part number off the ballast (it is the small board plugged directly to the lamp, hint ;) follow the wires!)
Maybe I can dig one up cheap online! 8-)

oh I apologize for the "TV Wizard" headline, I chose grayfox as my username after my fav vidgame. This forum ranks you automatically for post volume not for the quality :(
I would settle for Jedi Master... :mrgreen: I'm gonna contact an Admin about that...

BTW to use the little faces: as you type your response, you can "click" on any face you want and it will automatically plug in the shortcut!
FYI only do not feel obliged to do so :shock:
ImageUnit Foxhound

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Tue May 31, 2011 9:38 pm

The Admin guy (Angel) looked over our blog! look at my rank!!! :mrgreen:
ImageUnit Foxhound

robertmein
Contributor
Contributor
Posts: 9
Joined: Fri May 06, 2011 7:49 pm

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by robertmein » Wed Jun 01, 2011 2:19 am

As the great character actor, Chill Wills, used to say in every John Wayne movie he appeared in, :D "Hooooeeee"

:lol:

Hey, you get what you deserve most of the time, unless your dealing with the government. :mrgreen:

Didn't get to test the TV last night as I had a late night call from a friend in distress. :ugeek:
What can I say, that's what friends are for.

Will test it tonight and let you know. Also will try for part number. :roll:

User avatar
BYO
Tech Junkie
Tech Junkie
Posts: 103
Joined: Fri Mar 13, 2009 12:01 am
Location: San Francisco CA

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by BYO » Wed Jun 01, 2011 3:53 pm

:o That's the attitude, you are using Smilies :) :P :D :lol: :mrgreen:
Change is the only constant, we must become the change we want to see.

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Wed Jun 01, 2011 4:23 pm

Hey there's another Jedi in the field to lend a helping hand, welcome young Padwan @BYO 8-)

robertmein,

yup haven't heard that one in a bit "hoooeee!" :o

as my friend always says "FRIENDS BEFORE FOES" < a play on foul words to make them better... :lol:

Good luck with the ballast and we are here to help out! keep us posted
ImageUnit Foxhound

robertmein
Contributor
Contributor
Posts: 9
Joined: Fri May 06, 2011 7:49 pm

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by robertmein » Fri Jun 03, 2011 5:55 pm

Tried the reset by removing lamp overnight and unplugging.
No significant improvement. :roll:

Even though I know residential wiring and have even replaced stuff "hot", I'm a bit leery of opening the bigger access panel on the back as I seem to remember there is some pretty nasty amperage in capacitors (?????). :o

Also unsure of how Im going to see much with the size of that panel (about 10" high and 24" wide), unless the electronics slide out like a drawer or something. The lamp connector is at the back of the lamp cage, which suggests that the ballast is behind the lamp cage (???) :geek:
Would be nice if the owners manual gave you at least a picture of the guts. (sigh) :x

What is your advice, Jedi Masters. Is this ballast replacement something I can do safely? :?

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Mon Jun 06, 2011 9:48 pm

I am certain it is relatively easy just time consuming, take a look at the guides in this sites homepage, as long as the TV is unplugged for a couple of hours the capacitors will loose their charge. I would suggest you take a look at the back, most of these do have an access tray to work on them!! :oops:
ImageUnit Foxhound

robertmein
Contributor
Contributor
Posts: 9
Joined: Fri May 06, 2011 7:49 pm

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by robertmein » Tue Jun 07, 2011 7:54 pm

:| OK - Well . . .
My late uncle taught me to "Just look at it, and figure it out."

Will give it a shot in a few days. Have to clear some other projects from my desk.

Thanks again for your help.

User avatar
grayfox
Jedi Master
Jedi Master
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!
Contact:

Re: Toshiba 57HM167 Lamp issue or ballast???

Post by grayfox » Tue Jun 07, 2011 10:43 pm

welcome, feel free to post pictures with questions if confused, ill be glad to help :mrgreen:
ImageUnit Foxhound

Post Reply

Return to “Toshiba DLP Discussion”