HLP5674 power off after a few minutes

This form contains information on DLP, LCD Projection and other RPTV issues. Any information about a television device that requires a lamp and a ballast should be created here.

Moderator: Angel

HLP5674 power off after a few minutes

Postby acem77 » Fri Sep 25, 2015 11:37 pm

1st odd thing i noticed is i have to hold the power button for a few sec to turn on.
after a few 2 seconds i get good clear image, and the fan at the back is running well.

then it does a cold shut down, fan and all turns off.

i get the lamp and standby/temp led on the front flashing on and off together every 8 seconds.

if i unplug the power cord and plug it back i can turn the tv back on.

then the issues repeats.

thanks in advance for any help
acem77
Contributor
Contributor
 
Posts: 3
Joined: Fri Sep 25, 2015 3:47 am

Re: HLP5674 power off after a few minutes

Postby ChubbsTech » Thu Oct 01, 2015 2:20 pm

Hello,

Please advise if you have replaced the lamp before. If so how long ago ? Also check to see if you hear any sounds like buzzing or humming coming from the TV. Please also advise as to how old the TV is. We'll be looking out for your reply so that we can try to pinpoint the problem.

Regards,
Remember Knowing Is Half The Battle !
User avatar
ChubbsTech
TV Wizard
TV Wizard
 
Posts: 404
Joined: Thu Feb 18, 2010 12:53 am
Location: Santa Ana Ca.

Re: HLP5674 power off after a few minutes

Postby acem77 » Wed Oct 07, 2015 11:18 pm

i don't hear any odd noises, i believe this is the 3 rd bulb.
i replaced a color wheel a while back.
the last bulb is a few years old now but the tv does not get used as much anymore. maybe few times a month.

after looking closely at the bulb there is a clear glass stem, about half why up there is a bulge. half of the bulge frosty white in color with very small hairline like cracks in it. It seem it may be a bulb issue. i am guessing after it heats up the expansion causes it to fail and shuts the tv off with a lamp error, once the tv cools down the process repeats.
acem77
Contributor
Contributor
 
Posts: 3
Joined: Fri Sep 25, 2015 3:47 am

Re: HLP5674 power off after a few minutes

Postby acem77 » Wed Oct 14, 2015 1:19 am

got the new bulb in still the same issue, no buzzing, humming or any other noises. main fan on back is running well.
i get a good picture and then it shuts off after a minute or 2.

was a cheap bulb.. still maybe the issue .
acem77
Contributor
Contributor
 
Posts: 3
Joined: Fri Sep 25, 2015 3:47 am


Return to DLP, LCD Projection, and other RPTV

Who is online

Users browsing this forum: No registered users and 1 guest