55e2000 sony sound dropping problem

This form contains information on DLP, LCD Projection and other RPTV issues. Any information about a television device that requires a lamp and a ballast should be created here.

Moderator: Angel

55e2000 sony sound dropping problem

Postby norm » Wed Dec 22, 2010 2:07 am

When watching WGRZ high def channel 2, buffalo ny, via Time Warner cable. Audio continually has very short (half a word) drop outs. All other channels work OK.
Another Sony TV in the same house does not do this.
Might there be some threshold adjustment in the service menu to correct this?
Any suggestion are welcome.
norm
Contributor
Contributor
 
Posts: 5
Joined: Wed Dec 22, 2010 1:59 am

Re: 55e2000 sony sound dropping problem

Postby grayfox » Sat Jan 22, 2011 3:44 am

is your cable connection straight to the TV set or is there a Box controller?
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!

Re: 55e2000 sony sound dropping problem

Postby norm » Wed Jan 26, 2011 1:01 am

Usually connected thru an 8 channel distribution amp.
Have tried direct hook up to cable with no splitters amplifiers or anything else.
Using RG-6 quad, had RG-59 earlier same problem.
Thanks.
norm
Contributor
Contributor
 
Posts: 5
Joined: Wed Dec 22, 2010 1:59 am

Re: 55e2000 sony sound dropping problem

Postby grayfox » Wed Jan 26, 2011 3:46 pm

I think its a problem with the feed, do you get this on any other set?
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!

Re: 55e2000 sony sound dropping problem

Postby norm » Mon Jan 31, 2011 11:11 pm

I have 2 other HD TV's in the house one Sony one Vizio. They both work OK.
I tend to agree that it is at least something marginal in the feed.
Are there any service adjustments that might affect this?
Any thought on how I can prove to Time Warner they are giving me a crappy signal?
norm
Contributor
Contributor
 
Posts: 5
Joined: Wed Dec 22, 2010 1:59 am

Re: 55e2000 sony sound dropping problem

Postby grayfox » Mon Jan 31, 2011 11:39 pm

I think you just gave me the answer! now do you know if the MAIN (one coming from the street) signal coaxial cable is shared amongst the 3 HDTVs???
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!

Re: 55e2000 sony sound dropping problem

Postby norm » Thu Feb 03, 2011 9:58 pm

I have one cable coming into the house thru one splitter for internet/TV.
From the TV side I go to a 8 channel distribution amp.
However
I have connected directly to the incoming cable thru a fresh RG-6 quad to the TV with the same results.
norm
Contributor
Contributor
 
Posts: 5
Joined: Wed Dec 22, 2010 1:59 am

Re: 55e2000 sony sound dropping problem

Postby grayfox » Thu Feb 03, 2011 10:06 pm

hmm let me do some research..
ImageUnit Foxhound
User avatar
grayfox
Jedi Master
Jedi Master
 
Posts: 1049
Joined: Sat Jun 13, 2009 9:40 pm
Location: Sunny San Diego!

Re: 55e2000 sony sound dropping problem

Postby norm » Tue Aug 21, 2012 2:48 am

Turns out this was a Time Warner problem. Has a few techs out to my house they heard the issue said it was most likely a head end problem and never fix it. I had a contact with a person at a time Warner development lab who made the proper contacts to get it fixed.
norm
Contributor
Contributor
 
Posts: 5
Joined: Wed Dec 22, 2010 1:59 am


Return to DLP, LCD Projection, and other RPTV

Who is online

Users browsing this forum: No registered users and 1 guest