HLP4663WX-XAA picture stability

Moderator: Angel

Post Reply
noakes
Self-Proclaimed Guru
Self-Proclaimed Guru
Posts: 25
Joined: Sun Feb 13, 2011 11:36 pm

HLP4663WX-XAA picture stability

Post by noakes » Fri Dec 08, 2017 2:19 am

I've had this set for quite a while and it has been one of the best sets I've owned for problems. changed the lamp a few times, the color wheel once.
Anyway, I am not sure if this is a TV issue or a Spectrum set top issue.
The picture has what you would call a vertical hold issue were it an analog TV, shaky picture. Clears up after several minutes.

Here are the symptoms and what I've done so far:

From cold start of both TV and set top converter the picture is very unstable, as above - vertical shake.
Have tried powering up each unit individually first for a few minutes and I really don't notice any difference.
When I go to the guide screen (again, TWC/Spectrum service) the problem seems to vary with the channel the guide is on.

Sound is unaffected, picture only.

Back in the day when I worked on tube and hybrid TV's (yeah, I'm that old) I would suspect a signal capacitor that has changed value or is leaking. It could be a solder joint that is going cold, after it heats up a bit and expands it is ok.

Anyone ever see anything like this? Any idea which board I may want to look at?

noakes
Self-Proclaimed Guru
Self-Proclaimed Guru
Posts: 25
Joined: Sun Feb 13, 2011 11:36 pm

Re: HLP4663WX-XAA picture stability

Post by noakes » Tue Dec 12, 2017 11:46 pm

Ok, it is definitely the DLP-TV.
Both vertical and horizontal registrations are off and there are flashed of different colors also.
I'll have to review the block diagram of the unit and see what may make sense. Replaced the lamp a year ago. Color wheel a few years ago. Unit is ok once it is on for a few minutes.
Bad connection? poor solder joint on a pcb? Maybe it is time for a smart tv!

noakes
Self-Proclaimed Guru
Self-Proclaimed Guru
Posts: 25
Joined: Sun Feb 13, 2011 11:36 pm

Re: HLP4663WX-XAA picture stability

Post by noakes » Mon Jan 29, 2018 9:28 pm

Why can't I upload a pic of this problem?? I also can't seem to be able to contact Angel, the board administrator. Clicking on his name does not provide me with an avenue of contact.
Is this area still open or is it passe?

Post Reply

Return to “Samsung Discussion”