61 INCH DLP Problem

Moderator: Angel

Post Reply
Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

61 INCH DLP Problem

Post by Kidwop » Sat May 16, 2009 6:21 pm

I have a HL-S6186W Samsung 61 inch DLP. Was new in the box in January 2007 and I just replaced the original bulb in the TV 3 days ago. I replaced it with the exact Phillips bulb that came with the new TV and the TV worked great for 3 days and then last night it would not turn on. I contacted the tech that did the bulb and he swapped me another out to check and that was not the problem TV still does not turn on. When it is firing up though there is a slighty loud beeping that takes place before the unit shuts down and I get the 3 blinking led lights on the front. I know the fan is running so it isn't an overheating problem. Any help or ideas as to what this is? I can't use the TV at all and my kids cannot play their video games so they are all mad at me. Is this a ballast? Color wheel? Help please.

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Mon May 18, 2009 1:51 pm

Hi Kidwop.

Did you reset the lamp hours meter?
The steps are here: /viewtopic.php?f=10&t=92

If you do that and the problem persists then it could be the ballast, however get back to me once you reset the lamp timer.
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Mon May 18, 2009 10:49 pm

How do I reset it when the screen will not even show a picture? I can't even get it to come on. Am I hearing you right that resetting the meter would make the set work? Confused.

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Mon May 18, 2009 10:59 pm

Hey NEHelp get back to me as soon as you can and hopefully you can help me out. I have a tech coming to my house tomorrow morning to look it all over but would love to save the service fee if I could.

Thanks,

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Mon May 18, 2009 11:38 pm

Well holy crap dude. Thanks a million the tv came on for the reset and now seems to be working just fine (knock on wood). I thought it was odd that everything would go bad on it all at once and I have never had any trouble with this set until just now after replacing a bulb that got over 5,000 hours of use. So did my TV just not recognize it was a new bulb because I didn't reset the hour counter? Weird but I am glad it worked and thanks a million for that suggestion.

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Tue May 19, 2009 1:07 pm

Kidwop wrote:Well holy crap dude. Thanks a million the tv came on for the reset and now seems to be working just fine (knock on wood). I thought it was odd that everything would go bad on it all at once and I have never had any trouble with this set until just now after replacing a bulb that got over 5,000 hours of use. So did my TV just not recognize it was a new bulb because I didn't reset the hour counter? Weird but I am glad it worked and thanks a million for that suggestion.


You're welcome Kidwop, now you know the lamp timer needs to be reset each time the bulb got replaced.
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Tue May 19, 2009 10:40 pm

LOL well got home tonight after work and the damn thing is doing the same thing. Same noise. Won't come on. So now what? I used the TV last night for a long time and even turned it on and off to make sure I had no problems. Now it sat off all day and then I get home to turn it on and nothing. :( So now what? Any suggestions? I cancelled the damn tech guys appointment this morning because I got the thing all working again.

Help please.

Thanks,

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Wed May 20, 2009 12:43 pm

NEHelp I posted again for you last night. I could really use your help in figuring out what my next step is with this TV. Is it possible for you to call me to discuss? It seems you are never online when I get home from work. E-mail me please if you get this at barrale68@hotmail.com and thanks I look foward to hearin from you.

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Wed May 20, 2009 1:39 pm

Kidwop wrote:I have a HL-S6186W Samsung 61 inch DLP. Was new in the box in January 2007 and I just replaced the original bulb in the TV 3 days ago. I replaced it with the exact Phillips bulb that came with the new TV and the TV worked great for 3 days and then last night it would not turn on. I contacted the tech that did the bulb and he swapped me another out to check and that was not the problem TV still does not turn on. When it is firing up though there is a slighty loud beeping that takes place before the unit shuts down and I get the 3 blinking led lights on the front. I know the fan is running so it isn't an overheating problem. Any help or ideas as to what this is? I can't use the TV at all and my kids cannot play their video games so they are all mad at me. Is this a ballast? Color wheel? Help please.


How do you know the fan is running properly? I recommend you to open the back cover and double check it, clean also the air vents. If this doesn't work then I think it's most probably the ballast (However the ballast makes a clicking noise, I've never heard about a beeping noise, it sounds like a board emitting an alert, probably for overheating).
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Wed May 20, 2009 2:41 pm

Well I have taken the back off and I noticed the fan starts up running right away and then the unti starts beeping. I agree it totally sounds like a warning but I cannot for the life of me tell what it would be. When I was able to reset the lamp hours the TV came on and ran fine all night for like over 6 hours. So...that eliminates a power supply and the ballast doesn't it? Otherwise the TV wouldn't even fire the lamp right? I didn't think it owuld be the color wheel wither since when the TV was running the picture was great and no distortions or anything. I am so confused and was wondering if we could speak on the phone. I listed my e-mail so we could possibly exchange phone numbers and I could have you listen to the beeping I am getting and maybe that would let you know more about what I am dealing with. So is that possible? I am not able to clean anything out or even work on the TV until I geth ome which would be around 5:30 central time this afternoon.

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Wed May 20, 2009 3:04 pm

Well, to be honest it's going to be the same thing if I call you or if answer you through here, basically because I'm not phisically there to actually see the problem, and as I told you before I've never heard anything about beeping noises. I'm not a technician, I'm just a doityourselfer with some knowledege on the topic.

Clean the inside of your TV just to definitely discard the overheating, and in case it doesn't work It could be the ballast (even when it worked ok for 6 hours).

Hope this helps ;)
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Wed May 20, 2009 3:12 pm

Ok well I can physically see a fan right ont he back of the tv when I remove the cover. Butif there are other fans I cannot see them. Do you know where they would be or were you talking about just cleaning out the fan I can see? The noise is a soft beeping noise that you hear right after the TV does its first wind up noise. I would say like 5 seconds after firing up the set you get this fast but soft beeping noise. Tehn the TV turns itself off and then on again and same beeping noise occurs. Then it goes totally silent and only 3 blinking led's remain on the front of the set. During this time the lamp does not even fire on. When I did your trick with the reset of the lamp hours I was shocked that the lamp came on fine and let me reset it all but now I have not been able to even recall that menu up. I am so lost. And still don't get how the damn thing ran the other night fine for over 6 hours and I was scared to death to turn it off thinking the same problem would return and sure enough it did. :(

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Wed May 20, 2009 3:40 pm

You totally have the symptoms of a bad ballast (with beeps instead of clicks). I'm 80% sure that's the problem.
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Wed May 20, 2009 3:50 pm

So even though the TV fired up when I did the lamp hours reset that would be a bad ballast? Would that have allowed the TV lamp to come on for the reset if it were the ballast? I just have a hard time witht he ballast being bad since the TV is only 2 years old. The lamp I could understand since it had over 5,000 hours on it. But for the ballast to go out at the same time is just odd isn't it? I was also looking for a replacement ballast and could not locate one with my model number. I was wonderign about cost etc..

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Wed May 20, 2009 4:06 pm

Very often a bad ballast has the same symptoms as a bad bulb. Maybe your ballast was ok when you reset the timer but now is malfunctioning. Everything is possible with Samsung TVs (in my experience).
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Wed May 20, 2009 4:09 pm

Ughhhh.... My dilemma is having to throw money at a new ballast and then pay someone to install it when that may not be the problem. I actually found another person on a forum describing the same exact problem I am having but they did not get any response. :(

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Wed May 20, 2009 4:21 pm

Ok, seems like is not a very common problem... Anyway, if you decide to try replacing the ballast you might want to check this link: http://guides.fixyourdlp.com/samsung/bp47-00033a.php. It can gives you an idea of how to replace it.

A new ballast costs $59.99 according to this search results: http://www.discount-merchant.com/SearchResults.asp?Search=samsung+ballast

Good luck and let us know how it goes.
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Wed May 20, 2009 4:32 pm

Wow you sure that is the right ballast? I had to find it on Samsungparts.com and it was listed at $83. Meant to ask you if you knew of any other fans on the TV besides the one at the rear of the unit that blows out the back?

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Wed May 20, 2009 4:46 pm

Well I've never opened your specific model, it is possible that it has just one fan. Look for it next to the lamp.

Also check the lamp, there's a possibility that the ballast and bulb don't match (different wattage). Then it could be that the ballast is giving you to much voltage, so the bulb burns out. In that case your ballast would be ok, and you just need to buy the lamp that matches with your ballast. That would explain why it seems to be the same problem than before.
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Wed May 20, 2009 5:14 pm

Yea I had wondered about that with the bulb and the ballast. I have only ever seen the one fan and it is close to the lamp. I am positive I don't have the clicking sound (ballast problem) and I don't have the whirring sound (Color wheel problem) but do have that soft beeping noise which is similar to what a PC does when your CPU fan is not running. Like a warning or indicator. Problem is no one seems to be ale to tell me what the hell it means. :evil: I can try to blow out any dirt or dust etc... from the back of the tv tonight when I get home and even reseat the lamp etc... I am just having a hard time imagining that the problem is ballast or color wheel. Ughhhhh frustrating.

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Wed May 20, 2009 6:06 pm

When there are two fans, one is facing the back and the another one is above.

Here you can see what I mean: http://www.jangro.com/electronics/dlp-tv/samsung-dlp-how-to-replace-fan-2/.

I'm trying to help you, but there's no way I can know 100% sure what your problem is. I hope you understand.
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Wed May 20, 2009 6:22 pm

Nope I totally understand you are trying to help. I appreciate you answering all my dumb questions. I am just trying to go thru a process of elimination here so I don't end up throwing all sorts of parts at the damn thing when I may not need too. I am pretty sure I don't have a fan problem but it can't hurt to check it out too. I am alsohaving the tech I got the bulb from make sure he got me the exact bulb I needed. He may not have and that may be causing me the issue. But then I am not sure how the damn thing fired up by resettling the lamp hours. ?????? That I don't understand.

User avatar
Angel
Site Admin
Site Admin
Posts: 446
Joined: Sat Apr 04, 2009 1:52 am

Re: 61 INCH DLP Problem

Post by Angel » Wed May 20, 2009 6:30 pm

Well, the lamp not always burn out immediately. It's a gradual damage, like when turning on a LED, you can do it with more voltage than the necessary but sooner or later it will burn out. The lamp has not any protection against high voltages.
The best "Do It Yourself" site for all types of Displays!

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Wed May 20, 2009 6:35 pm

Yea I was told if the lamp does not match up "EXACTLY" with the numbers it needs then the lamp could already beb urned out and that is what would be causing the problem. So I called and am having them all check the numbers fo what they sold me and to also look and see if they can gett he bulb I need instead.

Kidwop
Contributor
Contributor
Posts: 15
Joined: Sat May 16, 2009 6:19 pm

Re: 61 INCH DLP Problem

Post by Kidwop » Thu May 21, 2009 1:14 pm

Ok I did as you suggested. I actually took off the whole back panel last night, removed the bulb again which from what I can tell looks fine but maybe it isn't. Fan was fine and I only found one of them. It starts up when you turn the TV on but then I still got the shutdown and beeping. I called numerous techs and even Samsung yesterday and no one can tell me what the beeping noise signifies. It has to be some sort of warning or a signal to tell a tech what is wrong but no one seems to have that information. Wouldyou have any idea at all what that beeping noise indicates? I suppose the bulb could have been burned out again but it looks fine to me which doesn't mean much.

Post Reply

Return to “Samsung Discussion”